Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Error ret = 2011

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Error ret = 2011

    currently installed IOS 36
    I get this error everywhere that I need the IOS!
    DVD Dumper, DVDx Installer, ftpii, Wiihttpd

    I know it's because of my IOS....but I can't get a full install because of this error in there says it was installed but if it was I could get my stuff to work?....anyways I have the wad files for the ios downloaded the apps for the new ones etc....nothing can get to work and yes I have also formatted the Wii system memory too awhile ago....the IOS when doing the install on the ticket I get that ERROR ret = -2011 and I also seen that same error when doing the DVD thing too. I've tried to downgrade the IOS too but that also messes up it does the same thing as the DVD Dumper, httpd it resets to the homebrew channel. So basically it can't find the ios to work right and same for the divx

    so I need help PLEASE!

    PS Do I need BootMii installed? cause I never did that?....
    Last edited by ScottieD369; 08-24-2009 at 08:09 AM.

  2. #2
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    Follow this guide and let us know what happened:

    THIS GUIDE

  3. #3
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,661
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    Quote Originally Posted by ScottieD369 View Post
    currently installed IOS 36
    I get this error everywhere that I need the IOS!
    DVD Dumper, DVDx Installer, ftpii, Wiihttpd

    I know it's because of my IOS....but I can't get a full install because of this error in there says it was installed but if it was I could get my stuff to work?....anyways I have the wad files for the ios downloaded the apps for the new ones etc....nothing can get to work and yes I have also formatted the Wii system memory too awhile ago....the IOS when doing the install on the ticket I get that ERROR ret = -2011 and I also seen that same error when doing the DVD thing too. I've tried to downgrade the IOS too but that also messes up it does the same thing as the DVD Dumper, httpd it resets to the homebrew channel. So basically it can't find the ios to work right and same for the divx

    so I need help PLEASE!

    PS Do I need BootMii installed? cause I never did that?....
    You can use the guide that messie linked you to. You are getting this error because you have to vulnerable IOS installed.

  4. #4
    Junior Member
    Join Date
    Aug 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok I will try but hope it works

  5. #5
    Junior Member
    Join Date
    Aug 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs up Yes!!!!!

    IT WORKED!!!!!!

    out of all the stuff I found wow!!!!

    awesome you are sweet!

  6. #6
    Junior Member
    Join Date
    Aug 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    actually it only fixed the dumper on Divx I can't get Divx 3.4 to work ot WiiHttpd not working yet....

  7. #7
    Junior Member
    Join Date
    Aug 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    well actually now I was able to run a full install of all the .ios files so then I was able to install the new divx but now I can't to seem to get the preloader to work and I never installed the boot2 so I am kinda not sure.....

    neways I hope that the dvd backup works and takes the FULL image....just can't seem to burn it I bought the right discs. says can't read image file @ 47%

    so that's all the probs I have

  8. #8
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    Preloader only works with 3.2 4.0 and 4.1 do you have one of these/?

    re download the image it is most probably corrupted. Did you brickbloxk it also?

  9. #9
    New Member
    Join Date
    Jul 2009
    Posts
    15
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Hi
    I had this 2011 error, it was because i loaded ios 36 instead of ios 35 when i loaded 35 i was then missing 247 file so went into Wad manager 1.4 and had cios247 wad and loaded that. backed out and then went back to ios 35 and then it says found cios247 and let me install with no errors. Jobs a good n

  10. #10
    Junior Member
    Join Date
    Aug 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Angry

    Quote Originally Posted by messie View Post
    Preloader only works with 3.2 4.0 and 4.1 do you have one of these/?

    re download the image it is most probably corrupted. Did you brickbloxk it also?
    I've done an update long time ago so I have 4.1U
    I also downgraded my Wii but I don't know to what.....so anyway yeah I still have no answer why I can't get my preloader to work and boo2 and MOST IMPORTANTLY why I can't burn! the image is from the original manufacture copy dowloaded via wireless router DVD Dumper. So that's why I asked if or how this is getting the right data or is it not getting all it needs? PS how do I decrypt the iso?

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •