Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Error ret = 2011

  1. #11
    Junior Member
    Join Date
    Aug 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by slowstrokea View Post
    Hi
    I had this 2011 error, it was because i loaded ios 36 instead of ios 35 when i loaded 35 i was then missing 247 file so went into Wad manager 1.4 and had cios247 wad and loaded that. backed out and then went back to ios 35 and then it says found cios247 and let me install with no errors. Jobs a good n
    thanks I fixed to error just have other issues now

  2. #12
    New Member
    Join Date
    Jul 2009
    Posts
    15
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Original games and preloader

    Quote Originally Posted by ScottieD369 View Post
    thanks I fixed to error just have other issues now
    Firstly, if you are trying to copy an original game, i'm sure you need an hitachi Burner and it has to be a certain model to copy the game. i think this is your problem, because i had same issues and could not copy originals.

    Glad you sorted the wii out and i think pre loader does not work on 4.1, check your wii menu to see what firmware you are running.

  3. #13
    Junior Member
    Join Date
    Aug 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by slowstrokea View Post
    Firstly, if you are trying to copy an original game, i'm sure you need an hitachi Burner and it has to be a certain model to copy the game. i think this is your problem, because i had same issues and could not copy originals.

    Glad you sorted the wii out and i think pre loader does not work on 4.1, check your wii menu to see what firmware you are running.
    No I am able to copy my originals via wireless to computer...then now I am able to burn but I have used backup Creator and Wii Scrubber to convert files for use to burn.....after burning and insert into Wii I now get can't read disc error...and now back to the ret = -2011 again

  4. #14
    New Member
    Join Date
    Jul 2009
    Posts
    15
    Thanks
    5
    Thanked 0 Times in 0 Posts
    This 2011 is down to probably the 247 you installed. Right when you but the sd card as if to mod the wii, go into apps and load Wad man 1.4 in this see if you have this- cIOS249 rev9.wad if you have install it (or install cios rev?). And then try the game.
    If you dont have this file google it and put it in you wad file.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •