Results 1 to 9 of 9

Thread: CIOS 13Rev B issue

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question CIOS 13Rev B issue

    Hi Guys,

    Installed CIOS Revb and all my old backup games don't work but the new games do.

    I have tried NeoGamma to play them but no luck.

    Any ideas?

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Why are you using the older version cIOS, did rev14 not work for you?
    Not really doing much Wii stuff these days.

  3. #3
    Junior Member
    Join Date
    Aug 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Tealc99 View Post
    Why are you using the older version cIOS, did rev14 not work for you?
    Sorry mate didn't know ter was another version. Where do I get it from?

  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Not really doing much Wii stuff these days.

  5. #5
    Junior Member
    Join Date
    Aug 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Tealc99 View Post
    It worked for one game that was giving me a Green Screen but still not working on old games!

  6. #6
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,240 Times in 1,111 Posts
    Blog Entries
    8
    I don't think it's the cIOS that's screwing your backup loader, all my 150 games worked with cIOS rev10, and they still work with cIOS rev14. You know that cIOS rev13 applied the 002 fix automatically, and rev14 does not automatically apply the 002 fix. It's all in the readme files that comes with the downloads.

  7. #7
    Junior Member
    Join Date
    Aug 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Stomp_442 View Post
    I don't think it's the cIOS that's screwing your backup loader, all my 150 games worked with cIOS rev10, and they still work with cIOS rev14. You know that cIOS rev13 applied the 002 fix automatically, and rev14 does not automatically apply the 002 fix. It's all in the readme files that comes with the downloads.
    I have looked in the text file and it doesn't mention what you need to do with the 002 fix? Can you explain what I am supposed to do?

  8. #8
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,240 Times in 1,111 Posts
    Blog Entries
    8
    If I install a game to my HDD, first I try to boot it without applying the 002 fix, most of the time the game works, but on a few games you have to apply the 002 fix, there may also be an 002 error on your screen. Just go into the Neogamma settings and change the 002 setting. Also, a green screen may mean out of region, in which case you have to force the video setting that applies to your Wii, and all out of region games should also have the VID TV setting applied. With NeoGamma you can save the settings for each individual game, so the next time you go to play the game you don't have to re enter all the changes to get the game working.

  9. #9
    Junior Member
    Join Date
    Aug 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Stomp_442 View Post
    If I install a game to my HDD, first I try to boot it without applying the 002 fix, most of the time the game works, but on a few games you have to apply the 002 fix, there may also be an 002 error on your screen. Just go into the Neogamma settings and change the 002 setting. Also, a green screen may mean out of region, in which case you have to force the video setting that applies to your Wii, and all out of region games should also have the VID TV setting applied. With NeoGamma you can save the settings for each individual game, so the next time you go to play the game you don't have to re enter all the changes to get the game working.
    Hi Stomp,

    I have tried that and it still won't load, I get the rror "The Game Disc could not be read".

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •