Results 1 to 8 of 8

Thread: Black screen with VC games (remote signal drop out/no audio/have to manual power off)

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Exclamation Black screen with VC games (remote signal drop out/no audio/have to manual power off)

    Ok the thread title is a bit detailed i know, but im trying to get away from the 'usual' problem most people have about black screens where they have audio and can get to the menu and change the screen type with a series of buttons etc etc....

    I have been reading sites for days now, and some people i have seen with similar problems, and some the same, but no answers except for that problem above which i believe is not the same.

    My Wii is v3.3 (recently downgraded from 4.0, but games have been reinstalled since). TV is a small-ish Teac HDTV LCD and only bought early this year.

    SO, my problem is this:

    I have Virtual Console games on my Wii, the N64 ones seem to work ok, but the others dont. If i select the channel and click 'start', the wii cd 'humming' sound stops, the screen is black and the remote disconnects every time and wont reconnect. I cant power wii off with the remote, and must manually do it. So just to clarify again, i cant access any menus or do ANYTHING at all once i click that start button on the channel.

    Ok, so i have a component cable, which i can get to work except the colour is greyscale (yet viewable) and no matter how many time i move/unplug cords, which some people suggested, the colour remains grey. With the component cable, i can select 480p in the wii settings which seems to work for alot of people, but it changed nothing for me, exact same problems when trying to access the games.

    So what exactly is the problem, the Wii? TV? It seems similar to the usual problems, but everyone else seems to be able to access the menu when the screen is black.

    P.S. Ive also tried turning off my wireless internet router, as this was a solution to someone with a similar problem, but nothing.

  2. #2
    New Member
    Join Date
    Aug 2009
    Location
    Ireland
    Posts
    50
    Thanks
    7
    Thanked 2 Times in 2 Posts
    Eh about your tv thing. not 100% sure which one bt i think you have to force the game to play NTCS or PAL. Like i said im not sure but i do rember reading it somewhere. try 2 c can you find anything on it. Sry cant be more helpfull.

  3. #3
    Junior Member 420soljah808's Avatar
    Join Date
    Jul 2009
    Location
    Kaneohe, Hawaii
    Posts
    172
    Thanks
    31
    Thanked 41 Times in 33 Posts
    wut region do u have ?and why 3.3 and not 3.2?do u have preloader and wut version if u do?does your tv have color if u watch tv or a dvd? wut cios r u running?

  4. #4
    Junior Member
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Swishgav View Post
    Eh about your tv thing. not 100% sure which one bt i think you have to force the game to play NTCS or PAL. Like i said im not sure but i do rember reading it somewhere. try 2 c can you find anything on it. Sry cant be more helpfull.
    If your referring to using 'freethewads', i have already changed them to PAL and fixed that side of things.

  5. #5
    Junior Member
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by 420soljah808 View Post
    wut region do u have ?and why 3.3 and not 3.2?do u have preloader and wut version if u do?does your tv have color if u watch tv or a dvd? wut cios r u running?
    Thanks for the reply, ill run through your questions one by one.

    -Australia for region, all wads i have changed to PAL.

    -Should i change it to v3.2? Is it better?

    -No i dont have a preloader, i understand it runs homebrew instead of system menu which i dont necessarily want unless i missed something and need it?

    - Yes tv works fine for everything else. When i run Wii normally (through composite), its fine.

    -I use IOS249 in wadmanager 1.4. if that helps, i think i remember installing cios somewhere along the process, how can i find out which version i have?
    Last edited by Powerslave118; 08-21-2009 at 12:52 AM.

  6. #6
    Junior Member 420soljah808's Avatar
    Join Date
    Jul 2009
    Location
    Kaneohe, Hawaii
    Posts
    172
    Thanks
    31
    Thanked 41 Times in 33 Posts
    so u r running 3.3E , 3.2 is more stable but nothing wrong with 3.3
    preloader is something u really should consider installing because if u get a semi brick or full brick u can still recover from it with preloader and it boots to hbc or preloader or system menu u choose where u want the wii to boot up
    if the wii runs normal with composite then i would think it was the wires and not the tv or wii
    if u r not sure what cios u r running just install it again- cios on any wii.rar it will just write over your current cios to the most stable
    if its not the wires and u have boot2 and a nand back up then install it
    if not reinstall the system menu with a system menu wad and wad manager or use anyregion changer good luck

  7. 1 User Says Thank You 420soljah808 For This Useful Post


  8. #7
    Junior Member
    Join Date
    Mar 2009
    Posts
    27
    Thanks
    5
    Thanked 5 Times in 5 Posts
    I had the same problem this is what I did it may or may not work but give it a go.

    install ios 38, 53 & 55

    get them here > http://www.wiihacks.com/homebrew-dow...38-53-55-a.htm

    Get your .wads from here wehackwii / VC Wads

    I tried patching the region on NTSC wads but didn't help try using the PAL versions from the link above.

    Hope that helps
    Mario Kart - 1290-3970-6189

  9. 1 User Says Thank You Snevel For This Useful Post


  10. #8
    Junior Member
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks both of you ill look into this when i have time.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •