I have been trying for months to get the HBC to install on a Korean Wii without success.

Whatever method always results in the error:

Unable to install ticket (-1030002011).

I have been told that this is due to there being no vulnerable IOS on the Korean Wii. In my searching I have stumbled across a couple of Chinese websites on which they seem to have solved this problem, however I don't read Chinese...a bable fish translation of the solution is as follows:

Moves the cfm.dol version with bannerbomb to install IOS16prof.ios30 heavily starting to install ios249 first heavily starting to install HBC again

Can anyone figure out what this is about?

What is cfm.dol?
What is IOS16prof.ios30?

cheers

Peterjung