Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Certain Wiiware titles not loading.

  1. #11
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    maybe wrong region or bad download, whenever I dl one, I make sure it's for my region. I did get one that showed a black screen, so I removed it and got it from a different source, then it worked.

    Try getting an app called Free The Wads, and patch your WiiWare to region free and see if that does it.

    download free the wads here.

  2. #12
    Junior Member
    Join Date
    Jul 2009
    Posts
    20
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I don't think that's it. I'll give it a shot, because at this point I just really want to play FFMLAAK I have tried 4 versions, and one that I found claimed to be region free, one was an NTSC-U version, and the other two didn't have any indication of where they were from (I got them in a huge torrent file, with "every" wiiware and VC game in it)

    Like I said though, I'll give it a shot when I get home tomorrow and see if that works. Thanks for your help, Stomp

  3. #13
    New Member
    Join Date
    Jun 2009
    Posts
    88
    Thanks
    17
    Thanked 19 Times in 12 Posts
    Thanks Bro - Good titles

    I finally got Pop'em Drop'em - Same Game

    My wife will be greatfull

    Cheers,

    Scotty Mac
    Last edited by thescot33; 08-19-2009 at 05:09 AM.

  4. #14
    Junior Member
    Join Date
    Jul 2009
    Posts
    20
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Well, I tried Free The Wads, and it's still not working. Is there anything else it could be? I'm starting to think I'm just not meant to play this game

  5. #15
    Junior Member
    Join Date
    Jul 2009
    Posts
    20
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Well, I tried Free The Wads, and it's still not working. Is there anything else it could be? I'm starting to think I'm just not meant to play this game

  6. #16
    New Member Fluid's Avatar
    Join Date
    Jul 2009
    Posts
    72
    Thanks
    5
    Thanked 14 Times in 12 Posts
    Have you been able to install wads before this? Or is this the first one you've tried?
    If I helped you out, Please Thank me vvvv>

  7. #17
    Junior Member
    Join Date
    Jul 2009
    Posts
    20
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Fluid View Post
    Have you been able to install wads before this? Or is this the first one you've tried?
    I have lots working. So far, the only 2 that haven't worked are Final Fantasy, and 5 Spot Party (or whatever it's called) I've tried a few different versions of FFCCMLAAK, and tried FTW on it, and nothing seems to work. The game shows up in the channels, and when I click on it, I get the main screen, with Menu and Load at the bottom, I click load and it goes back to the main menu again

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •