Results 1 to 2 of 2

Thread: Homebrew went wrongggg

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Homebrew went wrongggg

    ok so i have a wii 4.1u i installed dvdx, bootmii, and the HBC. i was following a tutorial for 4.0 n i hadnt noticed and in the tutorial it asked me to update without security to 4.1 or sumtyn and since i already had 4.1 from the original system update i skipped that then it said to install cIOS36 rev 9 i think then install IOS60 i skipped cIOS36 rev 9 because i didnt see it and i installed the IOS60 then when it told me to install the preloader v0.29 it said failed to get ROOT, current IOS(36) has fakesign buf fixed so then i look online how to play backups and it jus told me to install cIOS38_rev13 and use neogamma so i installed cIOS38_13 and when i try to play my backups on neogamma it says press A to confirm that you have an usb gecko in mem card slot 2 and since i dont have it i jus press an arrow on the d-pad then it says you are not using IOS249 if you know what youre doing ok, @all others: install a cIOS press any button to continue so i press nethingi put launch game on dvd den it says disc read error (1101) no cIOS.... sorry for making it so long i jus didnt wanna miss nething. i would really appreciate someones help i was on this tryna make it work all day yesterday. and now idk if i should delete everything or jus go on by upgrading what ive alrdy installed
    Thanks in advance

  2. #2
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    dont start deleting things! try reinstalling a cios by doing this guide...it will patch your ios36 too...

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •