Results 1 to 6 of 6

Thread: All updated but Splinter cell wont run

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    12
    Thanks
    6
    Thanked 0 Times in 0 Posts

    All updated but Splinter cell wont run

    The safty screen comes up, then the notice a nunchuck is required. It then says licenced by Nintendo. After that it goes black and the WII stops responding.

    I have IOS 38 Rev 14. USB loader GX. I have tried using IOS patcher to make it 249 instead of 9. Running the game on HD or as a DVD-backup results in the same problem. The ISO on the HD came from a straight copy through USB loader GX. So it is a copy of the original. Original plays fine through disc channel.

    Also have the following IOS installed. IOS 53-64-v4113, IOS 16-64-v257-prod, IOS 55-64-v4633. Do I have something missing for this game to work?

    Thanks

    -Del

  2. #2
    Junior Member
    Join Date
    Jul 2009
    Posts
    12
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Ive been tinkering with this and made some headway. I noticed that the games by default uses IOS9. This was shown to me using the ISO patcher. I found a copy of IOS9 with the T bug from this site. After installing it I am now able to run the game as a backup using a backup launcher. However it is buggy. Between map loads you must hit the A button as it quits responding between loads. Hitting the A button will turn the controller back on and load the next map.

    It acts different from HD as well. Still does not work off HD but now it gets to the Nintendo licence screen and the WII reboots. So for now I have to play it as a backup. If anyone knows how to get it to run from the HD Im all ears.

    I forgot to add that I am using WII system menu 3.3U as well.

    Thanks

    -Del

  3. #3
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,654
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    You can always read this for a hint about the problem:
    Backup Launcher v3 - WikiTemp

  4. 1 User Says Thank You ShadowSonic2 For This Useful Post


  5. #4
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    I installed Splinter Cell to HDD and it would not load. So I then transfered it to my computer and used iospatcher and patched it to IOS 249, I then burned it to disc and play it from disc with no issues. This game will not play from HDD. Look at this comaptibility list/GBAtemp.

  6. 1 User Says Thank You Stomp_442 For This Useful Post


  7. #5
    Junior Member
    Join Date
    Jul 2009
    Posts
    12
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Thank you for your replies. I checked that list you mentioned. I'm not sure if its dated or some Wiis react different. I have Call of duty 3 and it is running from HD. I was plaing that when CIOS 36 rev9 was being used. That games shows on the list of games that wont run off HD.

    For now though, for me, I will just have to play Splinter Cell as a backup. At least I have that. If I find a solution to not running off HD I will post it to help others out.

    This has been very helpfull

    -Del

  8. #6
    Junior Member
    Join Date
    Jul 2009
    Posts
    12
    Thanks
    6
    Thanked 0 Times in 0 Posts
    I think I found an answere but need a bit of help on it. It seems there is an option in loader GX to prevent reload of IOS. I enabled it for this game and then it looked for a DOL file which I dont have. I am now searching for the DOL file to splinter cell NTSC. Google is not being my friend. Having that file may allow the game to play from HD.

    -Del

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •