Results 1 to 7 of 7

Thread: this is driving me mad, please help

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    this is driving me mad, please help

    hi all

    i have my mates softmood wii here

    its on 4.1e

    after he updated it today as we were having problems with grand slam tennis

    homebrew channel is there and im trying to install rev 14 as i read that will cure problems of loading times on the tennis game

    but each time i try its saying im a pirate good bye

    i also tried installing the correct stuff to be able to load via usb drive but getting the same message

    pleassssssse help

    i have gamma installed and the gamma 002 fix

    what am i not doing correct here

  2. #2
    B52
    B52 is offline
    Junior Member B52's Avatar
    Join Date
    Aug 2009
    Location
    middle england
    Posts
    30
    Thanks
    1
    Thanked 2 Times in 2 Posts
    have you tried installing Neogamma R7 as your launcher?? goes hand in hand with rev 14??

  3. #3
    Junior Member
    Join Date
    Aug 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by B52 View Post
    have you tried installing Neogamma R7 as your launcher?? goes hand in hand with rev 14??
    thats just it i cant install rev 14, i use gamma as my game laucher but not sure if its r7

    is there a way to reformat the wii and start again as it was 1st softmodded on 3.2e

    or any other advice ????
    Last edited by john_ki; 08-13-2009 at 11:07 AM.

  4. #4
    B52
    B52 is offline
    Junior Member B52's Avatar
    Join Date
    Aug 2009
    Location
    middle england
    Posts
    30
    Thanks
    1
    Thanked 2 Times in 2 Posts
    it should say on the bottom somethin like this :

    bla bla Rev 7 ios249 (rev 14)

    when you load neogamma

  5. #5
    Junior Member
    Join Date
    Aug 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hmmmm, no just says gamma channel


    edit ;ok just installed neo gamma, i have a picture of the hulk,i hit start then at the bottom it now says neogamma r3, ios249 (rev 14 )
    then launch game which is grand slam tennis and it frezzes on the tennis logo
    Last edited by john_ki; 08-13-2009 at 11:35 AM.

  6. #6
    Junior Member
    Join Date
    Aug 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i heard usb drives load quicker

    so i thought i would install usb loader and when it gets to the point to install game im geting black screen with loads of writeing on saying dsi occurred

  7. #7
    B52
    B52 is offline
    Junior Member B52's Avatar
    Join Date
    Aug 2009
    Location
    middle england
    Posts
    30
    Thanks
    1
    Thanked 2 Times in 2 Posts
    in relation to the the neogamma r3 i would try installing at least r6 (thats the one i use)..yes your right the usb loader is a better option but its easier done with wbfs manager (a program that sets up your usb drive for use wit Wii) there you can dump games and transfer to PC and vice a versa,as for the DSI error screen it might be a one off,if it repeats this error then maybe the cios you need is not present??

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •