Results 1 to 7 of 7

Thread: Neogamma doesn't mount WBFS Ext HDD

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    27
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Neogamma doesn't mount WBFS Ext HDD

    I'm trying to use Neogamma & Ocarina to boot games from my WBFS formatted external hard drive but it doesn't wanna mount the drive. The drive works great in USB Loader GX. Not sure why it's not detecting it... Any ideas?

  2. #2
    Junior Member 420soljah808's Avatar
    Join Date
    Jul 2009
    Location
    Kaneohe, Hawaii
    Posts
    172
    Thanks
    31
    Thanked 41 Times in 33 Posts
    wutss wrong with booting it from gx loader??? it has ocarnia. o and which neo gamma and wut cios r u running and wut firmware?

  3. #3
    Junior Member
    Join Date
    Aug 2009
    Posts
    27
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I know, but USB Loader GX just goes to a black screen after choosing the game I want to play. BUT, it's working now... Not sure what happened before.

    I was using Neo Gamma R7 CIOS 247 (I think). On 4.1U.

  4. #4
    Junior Member
    Join Date
    Jul 2009
    Location
    The Rock, Canada
    Posts
    27
    Thanks
    3
    Thanked 8 Times in 7 Posts
    it sounds like the wii don't like your hard drive, if it starts acting up again that would be my guess

  5. #5
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Neogamma & Coverfloader Problems

    I have a wii with system 3.2U ciOS 36 Rev10 installed. When I try to run coverfloader and load a game off of a usb hard drive, the coverfloader program shows the game and when i hit load it says loading and then goes back to the wii menu on any of the games that I have loaded on the harddrive. Neogamma says launching game and just freezes on that screen. Can anyone lend a hand as to what is going on here.

    Thanks,

    Steve.

  6. #6
    999
    999 is offline
    Junior Member
    Join Date
    Dec 2008
    Posts
    34
    Thanks
    8
    Thanked 0 Times in 0 Posts
    try ciso rev 14 and check settings for 002 error fix

  7. #7
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by 999 View Post
    try ciso rev 14 and check settings for 002 error fix
    I tried updating to CIOS38 Rev 14, but I got an error -1 during the update process. Is there another way that I can update the wii? I had to downgrade my system version to 3.1U in order to get Neogamma to work again with Super Mario in DVD play mode.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •