Results 1 to 8 of 8

Thread: SD card error

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    SD card error

    Noob(ish)
    Hi, i've got wii using homebrew etc but whenever i try to access SD card (4 GB) via wii channels screen i get an error, this also happens on backup loader (Error message is SD error). I can access the card though using other homebrew, and their seem to be no errors on card according to Vista PC?

  2. #2
    Junior Member
    Join Date
    Aug 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    copy the following files to ur sd card root directory boot.dol
    i'm not sure but give it a try

  3. #3
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,143 Times in 1,350 Posts
    Blog Entries
    26
    4gb cards only work on 4.0-4.1 firmware thank me if i helped

  4. 1 User Says Thank You Red_Gh0st For This Useful Post


  5. #4
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by richardsito View Post
    4gb cards only work on 4.0-4.1 firmware thank me if i helped
    i have 4.1E, and my sandisk 4gb sdhc wont work in wii (for save games etc, get 'the device inserted in the SD card slot can't be used' message.) but works fine for HBC/WAD and anything else

    tried fat/fat32, tried adding saves from pc to sd. run out of ideas now

  6. #5
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,143 Times in 1,350 Posts
    Blog Entries
    26
    did you upgrade with waninkokkos apps?

  7. 1 User Says Thank You Red_Gh0st For This Useful Post


  8. #6
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by richardsito View Post
    did you upgrade with waninkokkos apps?
    No, softmodded a 4.0E, then ran 'official' 4.1 updater via wifi.

  9. #7
    Junior Member
    Join Date
    Jul 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    sd error

    all wads, homebrew and emulator roms work perfectly apart from backup loader, loader works fine but get sd error come up before games load up, games work fine though. my card is a sandisc 4gb micro sdhc, wii has newest firmware on it. bootmii starts on wii start and i have no boot.dol in sd root, but have got boot.elf. thanks for the quick replies about this.

  10. #8
    Junior Member
    Join Date
    Aug 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by richardsito View Post
    4gb cards only work on 4.0-4.1 firmware thank me if i helped
    Thanks for help

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •