Results 1 to 2 of 2

Thread: Which CiOS?? Either USB doesn't work or mplayer doesn't work.

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Kingston 16GB SDHC - CIOS Issue? Everything works fine with 2GB SD Card.

    I've been playing around with my Wii and I'm trying to get both my mplayer/WAD installer to work at the same time as when I try to play my game backups using a usbloader. I was using a 2GB SD card and EVERYTHING was working fine.

    I have a Kingston 16GB SDHC card.

    My Dolica 2GB works fine.

    Not sure which CIOS to use?

    Either backups work and usb loader/WAD installer doesn't see the SD card OR the usb loader/WAD installer works and the usb loader won't mount my external hard drive.

    I want to use my Wii like I use my PS3... as a full gaming and media console.

    Help?
    Last edited by gr00veNYC; 08-09-2009 at 09:55 PM. Reason: Not right Title

  2. #2
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    I think in the Mplayer CE install guide, your suppost to install IOS202 then something like reinstall DVDX advanced install or someting like that. So Mplayer will be running off of IOS202 I'm pretty sure. Your IOS249 will still be there after installing IOS202. Go to Wiibrew, use the search box there, and look for Mplayer CE. There is a new version out, 0.72, better compatible with WiFi.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •