Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: OMG, Help! After Hacking, Freeze on every disc inserted!

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    6
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Exclamation OMG, Help! After Hacking, Freeze on every disc inserted!

    Hi Guys, I followed the hacking procedure described below step by step, I got the Homebrew channel working, got the preloader working while pressing reset and power, disabled the disc update thing at the preloader, also tried " disc on" or off, the homebrew stuff all work, internet channel ok as well, but once I insert any disc wii will freeze. also i get random freezes after a minute or two with a weird high pitch noise. Please help me through that, i guess i bricked it!

    Tried running a system update thru nintendo's servers, it freezes too.

    Thanks in advance!! i really need someone to help on this one


    Procedure performed:

    BACKUP YOUR SD CARD BEFORE ANYTHING ELSE
    DELETE EVERYTHING ON YOUR SD CARD OR THIS WILL NEVER WORK
    ONLY THE FILES IN THIS PACK SHOULD BE ON THE SD CARD!!!

    Put the contents on your SD Card as it is in the .rar just drag all to SD Card.

    First off I have no WiFi setup. Might be important might not be for the first step.

    Go to Data Management then choose Channels followed by SD

    Choose "Yes" to load boot.dol

    LoadMii will then load.

    Press "A" on the WiiMote.

    Go down to DowngraderIOS35.dol and run it by pressing "A" on the WiiMote.
    Choose downgrade IOS35 and then let it go, then choose exit (ignore the patchmii and dvdx)
    It just loads back to LoadMii and if I setup WiFi and run it again its gives me an error that the title is already added

    You'll be back in LoadMii now.

    Go down and run Wad Manager 1.4 by pressing "A" on WiiMote.

    Just select normal settings (don't change IOS)

    Install IOS35.wad.

    Exit Wad Manager 1.4 by pressing "HOME"

    You'll be back in LoadMii.

    Run Wad Manager again, Select IOS35 when it asked what IOS to use.

    Install the CIOSv7.wad.

    Press "Home" to exit.

    Then Run Wad Manager again.

    Tell it to use IOS249.

    Install IOS36.wad & HBC.wad


    You will now restart Wii to find that Homebrew Channel is installed and working. Have to hold the power button pressing
    the home button does not seem to work

    NOW setup WiFi

    Launch the HBC and run WAD manager and install IOS60patched.wad

    From the HBC run cios rev10 installer Choose network install not wad

    Run IOSdowngrader from HBC (You will still have 4.0 but patched with trucha)

    Run CIOSCORP and install

    Finally Run preloader 0.29 and setup up how you like. Press 1 to continue (Block disk updates ect.)

    You now can play backup games just like the real games from the game channel.

  2. #2
    Junior Member
    Join Date
    Jul 2009
    Posts
    13
    Thanks
    2
    Thanked 5 Times in 5 Posts
    try this thread by dogegg (New 3.1-4.1 Softmod for ANY Wii !)and follow it to the letter this should get everthing working for you.
    Last edited by Bronzegate; 08-09-2009 at 03:06 PM.

  3. 1 User Says Thank You Bronzegate For This Useful Post


  4. #3
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Why would you hack your Wii, then do an official Nintendo update? Seems to me that might reverse the hacks you just applied. You may have left out a step is why your hacks aren't working, or maybe one of the steps didn't take to your wii. What exact tutorial did you use to hack your Wii? Since you couldn't even get to complete the official update, maybe there's something wrong with your network connection, did you get any error codes?

    That tutorial seems a bit old if it has you installing cIOS rev10, maybe try one that's more up to date, like Bronzegate suggests, look for dogeggs tutorials. But no doubt you messed with all your IOS's installing that cIOSCORP.
    Last edited by Stomp_442; 08-09-2009 at 08:10 PM.

  5. #4
    Junior Member
    Join Date
    Aug 2009
    Posts
    6
    Thanks
    7
    Thanked 0 Times in 0 Posts
    I read the thread, but that actually shows how to do everything from the beginning, I wish i read that before i hacked the Wii. The problem is that the mess is already done, and i'm trying to find out whats wrong with it, and then find a way to fix.

    just updating, after trying 10 times to insert a disc, i finally got the disc to load, it loads the first seconds of the game, in my case was " Mario Kart Wii " then when u press start, it jumps back to the main menu and the wii freezes.

    Is there any way to revert the downgrades, preloader, and all the mess I did and start over? or even do a factory reset, or system update to bring it back to factory default? is this considered a " brick" stage?

    Can I just Install dogeggs hack over an existing messed up Hack?

  6. #5
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    You are not bricked un less you turn on your Wii and nothing happens. dogeggs has a tutorial to revert your Wii back to virgin status, alot of people like cIOSCORP, me personally do not. You may want to check out that dogeggs post, click here, then after you make a virgin out of your wii, there is another post from dogeggs, How to get a cIOS on any Wii, look here. That ought to get you going in the right direction.

    Or maybe you just didn't get a good burn when you created the disc, i been all over the forum giving out tips on burning discs, just look in one of them threads, I'm tired to retyping that stuff all the time. I was reading a thread where someone thought something was seriously wrong, then come to find out he didn't even have a game disc inserted, it's the simple things that can mess you up.
    Last edited by Stomp_442; 08-09-2009 at 09:11 PM. Reason: add content

  7. 1 User Says Thank You Stomp_442 For This Useful Post


  8. #6
    Junior Member
    Join Date
    Aug 2009
    Posts
    6
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Stomp_442 View Post
    You are not bricked un less you turn on your Wii and nothing happens. dogeggs has a tutorial to revert your Wii back to virgin status, alot of people like cIOSCORP, me personally do not. You may want to check out that dogeggs post, click here, then after you make a virgin out of your wii, there is another post from dogeggs, How to get a cIOS on any Wii, look here. That ought to get you going in the right direction.
    Thank you Stomp442, I will definitely try to make it virgin again, now, before I do that I wonder if there's a way to back it up like that just in case I make a bigger mess trying to un-do what I did....

  9. #7
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    I added a little content above, you can install bootmii, it's for brick recovery, you can create a backup of you NAND (Wii operating system), but if your wii was bought after the second half of 2008, it may not work, you have to beable to install bootmii as boot2 option, if you can only install as IOS then there's no use.

  10. #8
    Junior Member
    Join Date
    Jun 2009
    Posts
    63
    Thanks
    0
    Thanked 11 Times in 8 Posts
    You do not need that much really! mine was simple, I never use the preloader, dont need too, all games works via the disk channel except ghostbuster, indiana jones and mario kart.

    1. from menu 3.3 (otherwise 3.4 and up it requires a downgrade)
    2. run bannerbomb from the data management channel, install homebrew channel, dvdx and bootmii (using the hackmii installer)
    3. install the cIOS rev 14
    4. install the IOS60 menu patcher and IOS61
    5. install the firmware menu 4.0 restart
    6. install the firmware menu 4.1 (much quicker after 4.0 is already installed.
    7. install neogamma R7 channel using wad manager 1.5
    8. run startpatch 4.1 via homebrew and disabled check for disk updates and other settings.
    9. run cIOSCORP 3.2 via homebrew and install, let it finish.

    once complete, you are done. very simple.
    Last edited by zomby22; 08-12-2009 at 06:08 PM.

  11. #9
    New Member nickdude911's Avatar
    Join Date
    Aug 2009
    Posts
    35
    Thanks
    6
    Thanked 21 Times in 9 Posts
    hopefully you took a nand dump with preloader or bootmii (i dunno if preloader can nand dump , don't use it )if so restore when it was working , try down , then upgrading through homebrew , downing through any region changer will kill preloader though so try sommething else incase it don't work

  12. #10
    New Member yyhung317's Avatar
    Join Date
    Dec 2009
    Posts
    161
    Thanks
    18
    Thanked 15 Times in 12 Posts
    well i do have the same problem , just that mine is after i installed wiigator cmios and when i insert the disc at the wii menu it freeze, but when i run neogamma and run the game there seem to be no problem
    Last edited by Shift_Lock; 03-25-2011 at 07:25 AM.
    SYSTEM MENU V4.1U .. HBC v1.0.8 .. PRIILOADER V0.7(rev 138) .. Cios d2x v7-final ... WIIFLOW r417 .. NEOGAMMA B9 rev 47 (still lookin for new ones) .. etc etc



Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •