Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: SSBB error

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    SSBB error

    The same error that a lot of people are getting, "An error has occurred. Press eject button and remove the disc..." etc. I've searched and searched and i've found people guessing suggestions but no rock hard evidence on whats going on and how to fix this.

    I've tried two completely different ISO's now, downloaded not ripped. One i know for sure is trusted and works. the other just from another location.

    Every other game (so far) that i've tried works. Twilight Princess, Super Mario Galaxy, Wii Sports, Need for Speed Carbon.. Super Smash Bros Brawl works to an extent, but not how i'd like it to. (which i've also seen some things leading to this) Classic mode seems to work, until i beat it and right after the credits i get this error, but when i go to subspace emissary, i beat the first match and as i win, it gives me the error.. just pretty frustrating.

    any help would be appreciated.

    System Version 4.1U
    Using an external hard drive
    USB Loader GX
    Last edited by Heath; 08-08-2009 at 08:38 PM.

  2. #2
    Junior Member
    Join Date
    Mar 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Try using cios rev 13. I had the same problem and downgrading from rev14 solved it for me.

  3. #3
    Junior Member
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    rev 13 doesn't recognize my hard drive,

    i tried installing hermes cios 222/223 and it screwed things up worse, usb loader gx goes to a black screen for 3 minutes then goes to a white screen for two minutes, then it doesn't recognize my hard drive.

  4. #4
    Junior Member hsanafad's Avatar
    Join Date
    Aug 2009
    Location
    Michigan
    Posts
    14
    Thanks
    4
    Thanked 2 Times in 2 Posts
    arrrgh. Im getting the exact problem. I was happy to find that I could get ssbb to work but then I finished classic mode I looked quite a bit and I can't find anything.
    I want to hack you like an animal. You bring me closer to mod.

  5. #5
    Junior Member
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by hsanafad View Post
    arrrgh. Im getting the exact problem. I was happy to find that I could get ssbb to work but then I finished classic mode I looked quite a bit and I can't find anything.
    Yeah. and then when you go to play the adventure mode (forgot the name) you can play for a little bit but then it does that. same thing i did.

    After i installed hermes cios 222/223 my stuff started messing up even worse like i stated above, Then i had to use my SD card for something else so i copied everything off, formatted it, used it, then formatted it again and just copied a few things back over (like usb loader gx etc) and, believe it or not, it worked like a charm, just dont forget to set it to load the game with cios 222, which is kind of a hassle to do it everytime you wanna play that game, but oh well whatever works.

    good luck

    -Heath

  6. #6
    Junior Member
    Join Date
    Sep 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    SSBB has nothing to do with ya cios. You have to manually set a layer break for it to run. I had the same problems green error screen.2084960 is the layer break

  7. #7
    Junior Member
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    nothing to do with cios?

    Though if i play it with any cios version but 222 i get the error, but magically if i change it to 222 i get no errors? i'm thinking you're wrong buddy.

  8. #8
    Junior Member hsanafad's Avatar
    Join Date
    Aug 2009
    Location
    Michigan
    Posts
    14
    Thanks
    4
    Thanked 2 Times in 2 Posts
    my error has nothing to do with layer break. I'm using a usb loader and im getting an error after classic mode
    I want to hack you like an animal. You bring me closer to mod.

  9. #9
    Junior Member
    Join Date
    Sep 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    arghh....every thread i find about this issue has no 100% answer...

    i just got the error and haven't messed with it yet. wanted to do my research before i go messing around...

    Didn't work from DVD-9 with correct layer break set, or through USB Loader GX after dumping the legit game disc

  10. #10
    New Member sociallyantisocial's Avatar
    Join Date
    Aug 2009
    Location
    Virginia Beach, Virginia
    Posts
    706
    Thanks
    23
    Thanked 781 Times in 143 Posts
    Quote Originally Posted by jungle_fever View Post
    arghh....every thread i find about this issue has no 100% answer...

    i just got the error and haven't messed with it yet. wanted to do my research before i go messing around...

    Didn't work from DVD-9 with correct layer break set, or through USB Loader GX after dumping the legit game disc
    If you are using cIOS38rev14 it breaks dual layer capabilities. Use cIOS38rev13a instead

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •