Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: ERROR! (ret = -1022)

  1. #11
    New Member
    Join Date
    Dec 2009
    Posts
    21
    Thanks
    1
    Thanked 1 Time in 1 Post
    i was able to finally get the game installed. for me, it seems like it was an issue with the file i was using originally. i tracked down another file and it installed fine. i guess the file was corrupt or something. which game are you trying to install?

  2. #12
    Junior Member
    Join Date
    Jan 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Interesting. I'm trying to install starfox 64. Maybe I'll try to get a different one too.

  3. #13
    New Member
    Join Date
    Dec 2009
    Posts
    21
    Thanks
    1
    Thanked 1 Time in 1 Post
    where are you getting them from? starfox 64 was one of the ones i installed. got it from here and it worked fine (i bought that game when it came out thinking it was the best and haven't played in years. funny to see how far games have come). I believe those are all NTSC. if that doesnt work then i'd make sure you have the latest ios' (not sure which one's needed for VC but i installed them all just in case).

  4. #14
    Junior Member
    Join Date
    Jan 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jokerkid View Post
    where are you getting them from? starfox 64 was one of the ones i installed. got it from here and it worked fine (i bought that game when it came out thinking it was the best and haven't played in years. funny to see how far games have come). I believe those are all NTSC. if that doesnt work then i'd make sure you have the latest ios' (not sure which one's needed for VC but i installed them all just in case).
    im not sure where i got it. the whole ios thing confuses me. ive tried dop ios, wad manager 1.4 / 1.5. all of those either give me an error or freeze up.

  5. #15
    New Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hey so I'm kind of a n00b but here's what worked for me on 4.0U:
    Use Wad Manager (I use a batch manager, but try to fine 1.7 by Waninkoko, its good too)
    -Uninstall the wad that is giving you the error
    -Install the wad after
    This worked for me... but it may not work for you. I got the idea from the dude on the first page of this that said it was a result of already having the wad installed.
    GOOD LUCK0rzx

  6. #16
    New Member
    Join Date
    Jan 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    i believe i figured it out

    tho i ran some test and came along this ret 1022 error tho what i did discover was the wad itself, was unpacked or packed wrong, tho what i tried was a simple donkey kong country 2.wad that did install, tho i used another unpacker (to change the bad to right tickets) tho to my suprise the (alt) unpacker did a sloppy job, so by packing a file that was wrong to begin with you end up with error 1022
    tho what i did was simply unpack and repack should work
    Last edited by zeanhaven; 06-25-2010 at 10:58 PM.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •