Results 1 to 4 of 4

Thread: Issue with SD Card / SoftModding new Wii.

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Issue with SD Card / SoftModding new Wii.

    Hey everyone, sorry to make my first post on here a request for help but I have pretty much tried everything that I can think of to get this working and, as of yet, have had no luck.

    I recently purchased a Wii and upon plugging it in and hooking it up I ran the system update and am currently running 4.1u firmware. I have attempted to follow many of the tutorials on this site for the LU64 consoles (my version) and whenever I load up the SD card with the files and go into the Channels menu I do not get the message asking if I wish to load boot.elf. Instead, all I see is the upper left channel box filled with a question mark. No message pops up or anything of that nature. If anyone could tell me where I have gone wrong, that would be awesome. Thanks!

  2. #2
    Junior Member
    Join Date
    Jun 2009
    Posts
    34
    Thanks
    4
    Thanked 3 Times in 3 Posts
    try it again with a different file

    dont just use asdf1 or whatever it is, go try other kinds
    Bannerbomb - WiiBrew

    wiibrew has the files - just replace the files in the private folder with the files there

    if that doesnt work... maybe email Comex ( comexk @ gmail dot com )
    he did quite a bit with bannerbomb

    also, you might have missed a file when trying to do that...

    finally, seeing that you have a lu64 and you JUST bought your wii, why don't you go buy one from abother store and return the lu64? just a thought

  3. #3
    Junior Member 420soljah808's Avatar
    Join Date
    Jul 2009
    Location
    Kaneohe, Hawaii
    Posts
    172
    Thanks
    31
    Thanked 41 Times in 33 Posts
    check it out http://www.wiihacks.com/recommended-...s-any-wii.html and thank dogeggs hes the man

  4. #4
    New Member Splatacus09's Avatar
    Join Date
    Jul 2009
    Location
    Wii Land
    Posts
    305
    Thanks
    40
    Thanked 112 Times in 38 Posts
    Hi there, i recently used the UBER soft mod guide. It works for every Wii apart from Korea ones. Works for LU64 and no need for internet connection. Have a look around im sure you will find it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •