Page 1 of 5 123 ... LastLast
Results 1 to 10 of 49

Thread: DVD read error 1101 - What to do ?

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    DVD read error 1101 - What to do ?

    HI

    I got this WII 4.1E.
    With HB chan 1.03
    Neogamma rev 7.
    cios 249 rev 14.

    I have burned 10 fully functionel dvdīs.
    Suddenly, when i make new dvdīs i get this 1101 read error .
    Any one who knows how to solve this ?

    Also a couple of DVDīs, the picture "flickers" in the game. ?

    Itīs just wierd, when everything was working, and then stopped working because i have not changed anything.

  2. #2
    Junior Member
    Join Date
    Aug 2009
    Posts
    24
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by Kragsnap View Post
    HI

    I got this WII 4.1E.
    With HB chan 1.03
    Neogamma rev 7.
    cios 249 rev 14.

    I have burned 10 fully functionel dvdīs.
    Suddenly, when i make new dvdīs i get this 1101 read error .
    Any one who knows how to solve this ?

    Also a couple of DVDīs, the picture "flickers" in the game. ?

    Itīs just wierd, when everything was working, and then stopped working because i have not changed anything.
    If you were able to solve the 1101 read error please let me know.

    I have the exact same setup and same error.

  3. #3
    Junior Member
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Okay, i will.

    Meanwhile i got some one to test the same DVDīs, in hes WII. He only got an argon2 chip, and then they are working.
    I bought a chip myself, but my wii is made different so the chip does not fit.
    My serial LED27127XXX.
    Apprently an D2 / D3 device, im told that instead i need Drivekey or Flatmod.

  4. #4
    Junior Member
    Join Date
    Aug 2009
    Posts
    24
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by Kragsnap View Post
    Okay, i will.

    Meanwhile i got some one to test the same DVDīs, in hes WII. He only got an argon2 chip, and then they are working.
    I bought a chip myself, but my wii is made different so the chip does not fit.
    My serial LED27127XXX.
    Apprently an D2 / D3 device, im told that instead i need Drivekey or Flatmod.
    Interesting, I'm getting the error from Softmod/Neogamma launcher.

  5. #5
    Junior Member
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes me to, but when i give the very same dvds to a friend, then there are no read error. He can play them with chip installed.

  6. #6
    Junior Member
    Join Date
    Aug 2009
    Posts
    24
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Ok then it could be cIOS rev14/neogamma7 issue.

    I've done quite a bit of searching on this and the 1101 issue is starting to pop up for some users.

    I tried cIOS rev13/neogammy 6 and got DVD Read Error 972.

    Have you tried this?

  7. #7
    Junior Member
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I got read error 1101 with cIOS rev13/neogammy 6 also.
    But never error 972.

  8. #8
    Junior Member
    Join Date
    Aug 2009
    Posts
    24
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Interesting....I'm going to get some better DVD-R's after work.

    I'll try some of them out with different versions of cIOS/NeoGamma and see if I can
    figure anything out.

    I've heard version 9 and 10 are popular with people

  9. #9
    Junior Member
    ~ WiiHacks VIP ~
    ***** Supporter
    skagg's Avatar
    Join Date
    Jan 2009
    Location
    Gwent S.Wales
    Posts
    199
    Thanks
    44
    Thanked 60 Times in 39 Posts
    I've also noticed the link with cios38r14 and neoG 7.
    At the moment i,m using cios36r10 and neoG 6 and this is playing everything flawlessly dvd/hd.
    When i first used neoG 6 i was getting some errors,then i put a diff neoG 6 on (1 was 5.--mb the other was 2.--mb) the 2nd 1 is what i,m using now and as i said everythings sweet with it.
    I think r14 and neoG 7 got some compatability issues,i,m happy with 36r10 and ain,t going up till i,ve read real good feedbacks from the benefits of installing a higher cios,apart from instrument/wiispeak support,which i ain,t bothered about.

  10. #10
    Junior Member
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    IM told to use Verbatim -R, im gonna try if they can solve the problem

Page 1 of 5 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •