Results 1 to 5 of 5

Thread: Big Wii Mess!!

  1. #1
    Junior Member
    Join Date
    Feb 2009
    Posts
    16
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Question Big Wii Mess!!

    Hi i have a jap wii chipped with ATMEGA8L.

    I changed the menus to UK and the region etc to UK using anyregion changer.
    It all worked fine. Only then I couldn't boot up any disks only jap ones. my kid did a system update. and updated it to 4.1E

    The wii was ok not semi-bricked or anything it is running 4.1E and IOS61 in the homebrew channel.

    We tried to update the modchip with wiilkey 1.9 and set it to any region but it still will only play jap ones. (previously it used to play everything bt had jap menus!!)

    We spend 5 days on the forums reading we decided to downgrade the system menu using the following but get errors on every one.

    Cannot update with Trucha,
    cannot update via CIOSrev8
    cannot load any Wad for IOS updates
    cannot run anyregion changer
    canno run firmware downgrader
    cannot run CIOS downgrader
    Cannot run IOS downgrader
    or CIOS36 rev10 installer.

    everytime we try and change IOS or CIOS etc we just get error they all download but will not install.

    HELP I am quite new and not sure what I am doing I have read so much on so many forums I don't know what I am doing now!

    ANY STEPS I CAN TAKE IN EASY LANGUAGE WILL BE WELCOME!!
    THANKS GUYS :-)

  2. #2
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts

  3. 1 User Says Thank You Dogeggs For This Useful Post


  4. #3
    Junior Member
    Join Date
    Feb 2009
    Posts
    16
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks for the above that was great! I have now managed to downgrade the wii to 3.2e again. But still will not play any region disks, only jap ones unless I load up in gecko. But when I changed the wii back to jap again the ntsc games all boot up, so I have to keep it in jap for the games to boot, I cannot have it set up as 3.2e as games will not boot.

    I did run the wiikey setup disk and changed it to any region but still will not boot up ntsc or pal games only jap. :-(

  5. #4
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    try using starfall for region free hacks

  6. 1 User Says Thank You Dogeggs For This Useful Post


  7. #5
    Junior Member
    Join Date
    Feb 2009
    Posts
    16
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Yep worked - Fantastic!! now have a english wii which is playing NTSC and PAL games. Yippee you are Brill!!!!! Thanks Heaps

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •