Results 1 to 3 of 3

Thread: Yet another Error 2011 issue

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Yet another Error 2011 issue

    I've done a few Wiis in the last couple of weeks, but am by no means an expert. This is the first time I've done a 4.1e firmware and I'm having problems. I've checked the issue and everyone seems to saying that the error 2011 I'm having is due to not having Trucha installed. Well, I've installed TBR and it hasn't reported a problem but I still can't install cIOS 36 Rev 10 (I have the installer and am using the Online Downgrade Upgrade package), which is giving me the error.

    Any ideas? Would a newer version of the installer fix the problem?

  2. #2
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,240 Times in 1,111 Posts
    Blog Entries
    8

  3. #3
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It was my bad in the end. I forgot to follow step 2 of the TBR installation.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •