Results 1 to 9 of 9

Thread: Tales of Monkey Island Chapter 1 wad install problem loading from channel

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Unhappy Tales of Monkey Island Chapter 1 wad install problem loading from channel

    *-SOLVED-*

    Successive steps to troubleshoot.
    1. patch the wad with freethewads program.
    2. install IOS 38, 55, 53 with Wad Manager1.4
    3. install CIOS38r14.


    Below is just an account of what happened.
    ------------------------------------------------------------------------------
    Installation using Wad Manager v1.4
    Installed fine.
    When I click "Start" on the channel menu, it just reloads the channel front page. (where HBC and WiiConnect24 channels are)

    Hardware and System version.
    Japanese Wii
    System: 3.2J

    Pre-installation
    HBC installed.
    I followed this guide regarding getting CIOS38r14 installed.

    Also, I found a wad region free program (freethewads), thinking it may be that the wad wasn't running due to it being NTSC-U and I have a Japanese Wii. This was the case, as it told me, in Japanese, that this game could not be loaded. After I 'patched' the wad, I no longer got this message.

    After patching the wad, tried installing TOMI to IOS249 as well as IOS36. Same deal, installs fine but when loading from the channel menu, sends me back to the channel menu.

    I looked on the internet, someone suggested updating to System version 4.0, but I don't think I have to do that.

    Does anyone have the same config as me?

    Did anyone get any problems installing this game? I'm guessing not as most of you would have a NTSC or PAL machine. Could you run down how you installed the wad? and to which IOS, 249 or 36? I don't think the wad manager version matters, but I could be wrong. Any help would be greatly appreciated.
    Last edited by fartyman; 08-02-2009 at 03:13 PM.

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Freethewads seems to work well for me.

    If you pop into Wii settings you shouild find your System menu version displayed at the top right of the screen. It's the bit where you set stuff like Wiiconnect24, Screen type and so on.

    Normally trying to run and out of area wad will display a message that the game cannot be loaded or similar.

    Installed using Wad manager 14.5 using IOS249.
    Not really doing much Wii stuff these days.

  3. 1 User Says Thank You Tealc For This Useful Post


  4. #3
    Junior Member
    Join Date
    Aug 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Tealc99 View Post
    On a 3.1 Wii you'll need IOS 38, 53, 55 to get recent Wiiware wads working. cIOS 38 rev14 won't help you in this scenario.
    Quoting what you said in another post.

    Makes sense to install IOS 38, 53 and 55. But why these ones specifically, and where do I get them from? (actually, don't answer that second question.)

    I don't have Wi-Fi, so how would I use something like Dop-IOS to let me know what to install?

  5. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Haven't tested dop-ios yet so can't give best advice on that yet. I understand it can list the versions of IOS installed on the Wii though, so you can check out that.

    IOS38, 53, 55 were first used on games like Need For Speed Undercover and Animal Crossing and add some features that some newer games call upon.

    Not sure why you are being kicked back to the menu though, maybe the normal cannot play message is not displayed because you are in the wrong region and the wad doesn't ship with Japanese text. Guess.
    Not really doing much Wii stuff these days.

  6. 1 User Says Thank You Tealc For This Useful Post


  7. #5
    Junior Member
    Join Date
    Aug 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Tealc99 View Post
    Not sure why you are being kicked back to the menu though, maybe the normal cannot play message is not displayed because you are in the wrong region and the wad doesn't ship with Japanese text. Guess.
    If I install the wad unpatched, then I'll get the 'cannot load this channel' message.
    If I install the wad patched with freethewads, then I'll get a black screen for a bit, then back to the menu.

    I experimented with some PAL and NTSC n64 wads. They gave me the same 'cannot load this channel' message. A patched or Japanese wad tells me I need the classic controller. So i'm guessing it does have something to do with the region, and the need for a wad to be region free in order to load on a Japanese Wii.

    I take what you say about 'Japanese text'. But I'm thinking it shouldn't matter, because Japanese games carry the English alpha-numeric set too.

    The game only came out a few days ago. I'm gonna wait a while before randomly installing IOSs.

  8. #6
    Junior Member
    Join Date
    Aug 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Same Problem

    i have the the same problem that the wii restarts at new and get back to the home-menu after the title screen of monkey island.

    and the game is PAL and my wii is also PAL.

    best regards from austria.

    daniel

  9. #7
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    Install IOS53, 38 & 55 - the black screen is typical of an IOS missing problem...you will need to install them sooner or later too

  10. 1 User Says Thank You Dogeggs For This Useful Post


  11. #8
    Junior Member
    Join Date
    Aug 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dogeggs View Post
    Install IOS53, 38 & 55 - the black screen is typical of an IOS missing problem...you will need to install them sooner or later too
    Used WAD Manager v1.4 to install those 3 wads, using IOS249.

    Then installed patched TOMI (patched with freethewads program), also on to IOS249.





    It worked! Loads up just fine. Thanks guys. I'll update my first post to 'solved' later.
    Last edited by fartyman; 08-02-2009 at 10:28 AM.

  12. #9
    Junior Member
    Join Date
    Aug 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks you Dogeggs....it worked perfectly...you are a truly hero couse you saved my sunday evening with monkey island!

    i am guybrush threepwood...mighty pirat!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •