Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: WAD installer

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    51
    Thanks
    9
    Thanked 0 Times in 0 Posts

    WAD installer

    Iv running a wii 3.2E and i need to install the following IOS

    IOS38-64-v3610.wad
    IOS53-64-v5149.wad
    IOS55-64-v5149.wad

    can someone tell me what i should use to install them, if WAD Manager is the answer then what version and what IOS version to use when it asks to select IOS version

    Thanks in advance

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Wad Manager 1.4 or 1.5, whichever you fancy.

    Put your wads into a folder on your SD card, thus:-

    Sd:/wad/IOS38-64-v3610.wad

    etc..

    Use IOS 249 (I remember you've already installed cIOS 38 Rev 14 and that normally goes into IOS249.)
    Not really doing much Wii stuff these days.

  3. 3 Users Say Thank You to Tealc For This Useful Post


  4. #3
    Junior Member
    Join Date
    Jul 2009
    Posts
    51
    Thanks
    9
    Thanked 0 Times in 0 Posts
    is there an order in which i should install the files?

    thanks

  5. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    The same order as I wrote them will be fine.
    Not really doing much Wii stuff these days.

  6. #5
    Junior Member
    Join Date
    Jul 2009
    Posts
    51
    Thanks
    9
    Thanked 0 Times in 0 Posts
    I found a thread on this forum somewhere that the IOS38-64-v3610.wad is the wad used to do a wad install in the IOS38 rev14 installer

    I couldnt get the IOS38 rev14 installer to install the wad so i did a network install and it completed successfully. It seemed to grab alot of files and then install them

    Should i still ise wad manager to install the three other wads or would they have been installed in the network installation thing?

    Thanks in advance

  7. #6
    Junior Member mikejones's Avatar
    Join Date
    Jul 2009
    Posts
    92
    Thanks
    12
    Thanked 10 Times in 10 Posts

    hey

    i was just wondering why my wad manager 1.3 is hitting an error when trying to install cios38rev14 as a wad. it's something like ex.ERROR!(-1073). So, how should i go about installing it? Thanks in advance to whoever can help me. i would rally appreciate it.

  8. #7
    Junior Member
    Join Date
    Jul 2009
    Posts
    51
    Thanks
    9
    Thanked 0 Times in 0 Posts
    i think that you are supposed to use the cIOS38 rev14 installer and then on your options select wad install and if you have it on the root of ur sd card it should go thru fine

  9. #8
    Junior Member mikejones's Avatar
    Join Date
    Jul 2009
    Posts
    92
    Thanks
    12
    Thanked 10 Times in 10 Posts
    does the ciosrev14 installer all go into my "apps" folder?? if so i can easily figure out the rest from there. and why i'm at it i have one more question. on my buddys LU64 that i modded (with the help of this OUTSTANDING site), it keeps saying "time out" when he begins to launch a game from neogamma r6. i know he has rev 11. what could be the reason for this??

  10. #9
    Junior Member
    Join Date
    Jul 2009
    Posts
    51
    Thanks
    9
    Thanked 0 Times in 0 Posts
    I have now updated my wii to system 4.1E and have managed to install the usb loader using the readmii on the usb loader site. I have the channel version installed instead of forwarder and now every so often as part of a game is loading i.e when i hit play again in wii sport i get a black screen.
    I was told in this post to install the following wads
    IOS53-64-v5149.wad
    IOS55-64-v5149.wad
    can someone explain to me what they both do?

  11. #10
    Junior Member
    Join Date
    Jul 2009
    Posts
    51
    Thanks
    9
    Thanked 0 Times in 0 Posts
    put cios rev14 in apps folder and boot in homebrew channel and follow on screen instructions

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •