Results 1 to 3 of 3

Thread: Wad Manager 1.4 Question

  1. #1
    New Member dadi40's Avatar
    Join Date
    Apr 2009
    Posts
    141
    Thanks
    52
    Thanked 33 Times in 27 Posts

    Wad Manager 1.4 Question

    Just a quick question. I'm still kinda new to the soft-modding wii scene but I've modded my ps2 and psp. I have a 4.0u LU64 wii soft-modded with the cboot2 mod. I've installed the LU64 fix and have bootmii and homebrew channel. I should definitely read more in the tutorials about IOS files. Anyway, my question: I noticed the other day installing VC games that wad manager will return an error -2011 through the homebrew channel but running it through bootmii it will load wads fine. Just wondering if there's something I'm missing or is this the norm? Not a big deal at all, just curious.

  2. #2
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    its probably the li64 fix cios, have you updated your cios to r14? you may want to do this guide - it'll 'fix' your ios36 too so it can work with preloader, if you don't want your ios36 fixed then just run the r14 installer

  3. 1 User Says Thank You Dogeggs For This Useful Post


  4. #3
    New Member dadi40's Avatar
    Join Date
    Apr 2009
    Posts
    141
    Thanks
    52
    Thanked 33 Times in 27 Posts
    Sorry, I should have mentioned I did upgrade to cIOS38 14. I'll check the guide out and see if it works. Thanks again dogeggs, your posts and tutorials have been a great help through it all....

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •