Page 2 of 6 FirstFirst 1234 ... LastLast
Results 11 to 20 of 55

Thread: Warning - Possible Full Brick after Downgrade to 3.2 from 4.0+ System Menu.

  1. #11
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    This does not affect you if you are actually at 4.0, only when you've been at 4.0 and downgraded to less than 3.4 and accept an update with 3.4 on disc.

    It doesn't matter how you get to 4.0, you'll still have the stub IOS50.
    Not really doing much Wii stuff these days.

  2. #12
    Junior Member
    Join Date
    Jul 2009
    Posts
    4
    Thanks
    1
    Thanked 5 Times in 3 Posts
    sorry this is sort of not related, but
    if it cannot be fixed since it's new version with bootmii as IOS,
    I am going to send my wii to nintendo with its warranty still effective.

    But, I was wondering what should i put for the condition of damage?
    I live at US and I gotta write something for the condition.

    Is there anyone who sent their wii to nintendo for low-level brick and got them fixed?
    and if so, what did you put for the damage condition?

    Among the choices given on the nintendo website, something about corrupted save file was only thing I could think of, as there is no choice for blacked out screen.

  3. #13
    Member wiidoggii's Avatar
    Join Date
    Oct 2008
    Location
    Dog House
    Posts
    1,051
    Thanks
    48
    Thanked 197 Times in 147 Posts
    The myth of downgrading is really hitting peeps hard.

    There is no reason anyone with 4.0 or 4.1 should downgrade.

    Downgrading is old school and as you see it is starting to come in to play with the newer mods.

    Shame on anyone who tells you to downgrade your system.
    PLEASE SEARCH, READ, AND THINK BEFORE DOING ANYTHING.


    Don't forget the thanks button...

  4. 3 Users Say Thank You to wiidoggii For This Useful Post


  5. #14
    New Member
    Join Date
    Mar 2009
    Posts
    22
    Thanks
    2
    Thanked 1 Time in 1 Post

    Us can some explain how to get bootmii started?

    My system is an old one because I bought it when it first came out. Do I have to installed bootmii before it was brick or can I get it unbrick using bootmii as suggested? I still try to look for instructions of how to get the bootmii. TIA.

  6. #15
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Bootmii is only going to work if you installed it before you bricked your Wii.
    Not really doing much Wii stuff these days.

  7. #16
    New Member
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i started my wii with 3.4 (lef21xx) downgrade to 3.2 and upgraded to 4.1E so i dont have a prob i guess ?
    if i start Rayman rabbits TV the wii shout that it want a update , dont know if its save to install this ios update.wad with waninkoko's installer

  8. #17
    New Member
    Join Date
    Jul 2009
    Posts
    70
    Thanks
    1
    Thanked 1 Time in 1 Post
    Has anyone sent it to nintendo? what did they do?

  9. #18
    Junior Member
    Join Date
    Jun 2009
    Posts
    22
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Us Help with possible full brick

    i just used the recovery disk and follow through the threat banner brick.. delete all. I then reset the wii and and now all i get is the need help screen .. like how you semi brick it when going to setting.

    is there any way to fix the problem.. and how do i get back into the recovery menu.. again... i tried many times already but unable to get back into it... i plug it in the port #1 using a gc pad. ....


    help please..

  10. #19
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Glad I saw this - I was just about to downgrade to restore the trucha bug. I guess I shouldn't do that as my wii came preinstalled with 4.0.

    Why do people say there is not reason to downgrade. The Tutorials I have seen all say to downgrade...

    Hick

  11. #20
    Member wiidoggii's Avatar
    Join Date
    Oct 2008
    Location
    Dog House
    Posts
    1,051
    Thanks
    48
    Thanked 197 Times in 147 Posts
    Quote Originally Posted by hick View Post
    Glad I saw this - I was just about to downgrade to restore the trucha bug. I guess I shouldn't do that as my wii came preinstalled with 4.0.

    Why do people say there is not reason to downgrade. The Tutorials I have seen all say to downgrade...

    Hick
    Most hacks today work with all the Wii versions.
    Version 4.0 gives you the SD card channel which is a plus now days.
    The trucha bug can be fixed with a patched IOS60.
    PLEASE SEARCH, READ, AND THINK BEFORE DOING ANYTHING.


    Don't forget the thanks button...

Page 2 of 6 FirstFirst 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •