Results 1 to 3 of 3

Thread: Cannot run backup or wad manager, reboot issue

  1. #1
    New Member
    Join Date
    Mar 2009
    Posts
    22
    Thanks
    2
    Thanked 1 Time in 1 Post

    Us Cannot run backup or wad manager, reboot issue

    When ever I start the backup loader or Wad Manager, my wii reboot. I've followed the steps of downgrading and everything looks fine but nothing seems to work beside the HBC. Any idea why this cause the reboot on my wii? TIA.
    Wii 3.2U

  2. #2
    New Member Cressida's Avatar
    Join Date
    May 2009
    Location
    Western Australia
    Posts
    384
    Thanks
    37
    Thanked 1,924 Times in 87 Posts
    Quote Originally Posted by sangweb View Post
    When ever I start the backup loader or Wad Manager, my wii reboot. I've followed the steps of downgrading and everything looks fine but nothing seems to work beside the HBC. Any idea why this cause the reboot on my wii? TIA.
    Wii 3.2U
    It sounds like the cIOS hasnt Patched the IOS properly try this http://www.wiihacks.com/recommended-...s-any-wii.html
    GOOD MEN SLEEP SOUNDLY
    AT NIGHT,
    KNOWING THAT ROUGH MEN
    STAND READY TO DO VIOLENCE ON THEIR BEHALF IF THEY DON'T INSTALL IOS 38, 53, 55.

    Press at the bottom right of the post if this response was of any assistance.

  3. #3
    New Member
    Join Date
    Mar 2009
    Posts
    22
    Thanks
    2
    Thanked 1 Time in 1 Post

    follow the instructions, still didn't work

    Any other idea? I had tried to start from the beginning but so far nothing work yet. TIA.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •