Results 1 to 5 of 5

Thread: 6Hrs of reading forums and still stuck please help

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    6Hrs of reading forums and still stuck please help

    I have a 4.1 firmware and I have managed to get HBC on it. I started with this FAQ http://www.wiihacks.com/recommended-...ies-4-1-a.html untill i hit step 8 and I could go no further. Then I tried this one http://www.wiihacks.com/recommended-...-0-wii-22.html. I got through step5 but did not know what step 6 was asking. So I did not want to go further. It did put HBC on it for me. From there I got the wii backup loading installed and NeoGamma although NeoGamma does not seem to be working properly. After this I burned a .iso with image burn to a DVD. It was weird though considering after I un rar'd it, it still was a rar .iso. So either it is in a format windows does not know or it is a bad file. After that I loaded it with Wii backup loader. But it tried to load it then kept retuning to the main page. I guess if anyone can give me a hand that would be awsome.

    Thanks
    Mike

  2. #2
    New Member
    Join Date
    Jun 2009
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Im in the same position as you. I Cannot find a solid updated tutorial from start to finish.

    Once i learn how, ill write an epic tutorial. I did for PSP's way back and it got 25,000 views in its lifetime

  3. #3
    New Member Cressida's Avatar
    Join Date
    May 2009
    Location
    Western Australia
    Posts
    383
    Thanks
    37
    Thanked 1,924 Times in 87 Posts
    Quote Originally Posted by im20nrollinhigh View Post
    I have a 4.1 firmware and I have managed to get HBC on it. I started with this FAQ http://www.wiihacks.com/recommended-...ies-4-1-a.html untill i hit step 8 and I could go no further. Then I tried this one http://www.wiihacks.com/recommended-...-0-wii-22.html. I got through step5 but did not know what step 6 was asking. So I did not want to go further. It did put HBC on it for me. From there I got the wii backup loading installed and NeoGamma although NeoGamma does not seem to be working properly. After this I burned a .iso with image burn to a DVD. It was weird though considering after I un rar'd it, it still was a rar .iso. So either it is in a format windows does not know or it is a bad file. After that I loaded it with Wii backup loader. But it tried to load it then kept retuning to the main page. I guess if anyone can give me a hand that would be awsome.

    Thanks
    Mike
    That tute has a problem with batch installer in 4.1, sometimes works sometimes doesn't, but works really well for earlier versions.

    Use this one, what is happening is the IOS is not patching correctly.

    http://www.wiihacks.com/recommended-...s-any-wii.html
    GOOD MEN SLEEP SOUNDLY
    AT NIGHT,
    KNOWING THAT ROUGH MEN
    STAND READY TO DO VIOLENCE ON THEIR BEHALF IF THEY DON'T INSTALL IOS 38, 53, 55.

    Press at the bottom right of the post if this response was of any assistance.

  4. 1 User Says Thank You Cressida For This Useful Post


  5. #4
    Junior Member
    Join Date
    Jul 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Cool that one worked. But now when I go to load the disk I get a error 002 code. Any idea what that is.

    Mike

  6. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    You need a loader that features the option Anti 002 fix. I'm not into Backup Loaders but do try Neogamma.
    Not really doing much Wii stuff these days.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •