Results 1 to 10 of 10

Thread: my new Maxtor 1tb is dead after 1 night?

  1. #1
    New Member
    Join Date
    Dec 2008
    Posts
    63
    Thanks
    1
    Thanked 2 Times in 2 Posts

    my new Maxtor 1tb is dead after 1 night?

    I am not quite understanding this WBFS stuff . All i did was use partition magic on my 1tb Maxtor external. Then i used WBFS to format half the partition. Everything was going great, games were loading no problem. Then today when i got home from work, the drive did not work, it's dead according to the tech. Did i do something wrong here? Or what did i didn't do?

  2. #2
    Junior Member
    Join Date
    Dec 2008
    Posts
    33
    Thanks
    2
    Thanked 0 Times in 0 Posts
    did the tech say for sure it is the drive itself, not the encloser or power supply? you might get lucky if you take it out of case and hook up directly to your computer, if your computer can see the drive and can be accessed you can just get a new case for it

  3. #3
    New Member Cressida's Avatar
    Join Date
    May 2009
    Location
    Western Australia
    Posts
    383
    Thanks
    37
    Thanked 1,924 Times in 87 Posts
    Quote Originally Posted by shyguy View Post
    did the tech say for sure it is the drive itself, not the encloser or power supply? you might get lucky if you take it out of case and hook up directly to your computer, if your computer can see the drive and can be accessed you can just get a new case for it
    If it is under warranty return it, otherwise first check power supply as they are generic and usualy most will fit. If it is not power supply then drive has failed and that would still be under manufacturers waranty if within 12 months.

    Ask tech if he checked power supply.
    GOOD MEN SLEEP SOUNDLY
    AT NIGHT,
    KNOWING THAT ROUGH MEN
    STAND READY TO DO VIOLENCE ON THEIR BEHALF IF THEY DON'T INSTALL IOS 38, 53, 55.

    Press at the bottom right of the post if this response was of any assistance.

  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    I've had 2 Maxtor drives die on me although they did last a couple of years rather than a couple of days. Won't be buying a Maxtor again.
    Not really doing much Wii stuff these days.

  5. #5
    New Member
    Join Date
    Dec 2008
    Posts
    63
    Thanks
    1
    Thanked 2 Times in 2 Posts
    The tech at Seagate (Maxtor is Seagate now) told me to listen to the side of the drive. He asked do i hear it spinning , i said no, just clicking. He immediately told me to take it back to staples. The only reason i bought this drive is because i got it for $68 shipped! I will never buy Maxtor again!
    Also, i never formatted the partition to fat 32, just used Wbfs to format, and the other partition is ntfs. Does it sound like i did everything right? Just wondering if it was my fault the drive went bad?

  6. #6
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    My external drive was doing that clicking thing, that was due to insufficient power coming from the USB port on my computer. I have to plug directly in the back. I'm guessing your 1TB is not USB powered though?
    Not really doing much Wii stuff these days.

  7. #7
    New Member Cressida's Avatar
    Join Date
    May 2009
    Location
    Western Australia
    Posts
    383
    Thanks
    37
    Thanked 1,924 Times in 87 Posts
    Quote Originally Posted by mayhem69 View Post
    The tech at Seagate (Maxtor is Seagate now) told me to listen to the side of the drive. He asked do i hear it spinning , i said no, just clicking. He immediately told me to take it back to staples. The only reason i bought this drive is because i got it for $68 shipped! I will never buy Maxtor again!
    Also, i never formatted the partition to fat 32, just used Wbfs to format, and the other partition is ntfs. Does it sound like i did everything right? Just wondering if it was my fault the drive went bad?
    That is just a faulty drive, probably been dropped at some stage.
    The clicking is because the heads are out of alignment.
    I have taken drives straight out of packaging, connected to power and had this happen.
    All drived Seagate,maxtor,WD,Hitachi the quality is not what it used to be, in saying that I currently use a maxtor as a primary O/S drive and it has been operating 24/7 for 6 years.
    GOOD MEN SLEEP SOUNDLY
    AT NIGHT,
    KNOWING THAT ROUGH MEN
    STAND READY TO DO VIOLENCE ON THEIR BEHALF IF THEY DON'T INSTALL IOS 38, 53, 55.

    Press at the bottom right of the post if this response was of any assistance.

  8. #8
    Junior Member
    Join Date
    Jan 2009
    Posts
    16
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I had a 250gb maxtor drive that the enclosure stopped working on so i bought a broken external harddrive from ebay and switched the harddrives and now i got my maxtor working

  9. #9
    New Member
    Join Date
    Dec 2008
    Posts
    63
    Thanks
    1
    Thanked 2 Times in 2 Posts
    ok, i'm looking to buy an external in the 250gb-500gb range. What are some good drives?

  10. #10
    New Member
    Join Date
    Mar 2009
    Posts
    192
    Thanks
    43
    Thanked 40 Times in 36 Posts

    Unhappy

    This probably isn't the right thread but its my best hope

    Right i was copying my WBFS drive to my brothers toshiba 320GB HDD,mine is a maxtor 500GB,I had 300GB for WBFS and 200GB FAT32 for movies,music,photos etc.
    My problem while cloning the drives using WBFS manager,it had 2 games to go,my F in HDD fell and landed on the connection now both my laptop and the wii won,t read the HDD nothing shows up,the drive doesn't make a clicking sound and the light does come on as if its spinning
    What is the best thing to do
    My brother reckons our cousin,who's a computer tech,would be able to retrieve the information but how can he retrieve the WBFS drive if its not a normal format
    Or could parts just be replaced to resurrect my HDD(i read something about IDE chips or sata connection)
    Any help would be soooo grateful

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •