Results 1 to 5 of 5

Thread: # LAH Serial 2.4E Wii - HBC Will not launch

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    # LAH Serial 3.4E Wii - HBC Will not launch

    I have a new out of the box Wii with firmware 3.4E and LAH serial number, I used bannerbomb and hackmii to install HBC and Bootmii (DVDx too) the install went smoothly.. (I had to install bootmii as IOS) and then I went to exit and my Wii froze on a black screen which I knew shouldnt happen. I reset my Wii and HBC was in my channels as it should have been but when i tried to launch it my Wii just started loading it and then went back to the Wii menu.

    I reset my Wii a few times but the same thing kept happening so I went back into bannerbom and the hackmii interface and uninstalled HBC, bootmii and dvdx and then started all over (after resetting my Wii) even after all that i am still stuck with the same problem.

    I have spent hours of searching and cant find any solution to this.

    I usually like to solve problems myself but I did follow my guides to the letter and I searched for a solution for hours and came up with nothing.

    Thanks in advance for any attempts to help me
    Last edited by psycho32; 07-27-2009 at 08:58 AM. Reason: Title typeo 2.4E supposed to be 3.4E

  2. #2
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,659
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    It could be that the IOS, hbc is running off of does not have the trucha bug in it, i think this can be fixed by finding IOS Downgrader on Google and putting the boot.dol on the root of your SD Card and run it using the Banner Bomb Exploit but you will need an internet connection but im not sure if it will work.

  3. #3
    New Member Cressida's Avatar
    Join Date
    May 2009
    Location
    Western Australia
    Posts
    384
    Thanks
    37
    Thanked 1,924 Times in 87 Posts
    Quote Originally Posted by ShadowSonic2 View Post
    It could be that the IOS, hbc is running off of does not have the trucha bug in it, i think this can be fixed by finding IOS Downgrader on Google and putting the boot.dol on the root of your SD Card and run it using the Banner Bomb Exploit but you will need an internet connection but im not sure if it will work.
    This will help, http://www.wiihacks.com/recommended-...s-any-wii.html

    You can't install cIOS over IOS 16 because of fix.
    GOOD MEN SLEEP SOUNDLY
    AT NIGHT,
    KNOWING THAT ROUGH MEN
    STAND READY TO DO VIOLENCE ON THEIR BEHALF IF THEY DON'T INSTALL IOS 38, 53, 55.

    Press at the bottom right of the post if this response was of any assistance.

  4. #4
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    That link says I need HBC so I used the "virgin wii pack" with hbc and bannerbomb on it but same problem as in my first post...

  5. #5
    New Member Cressida's Avatar
    Join Date
    May 2009
    Location
    Western Australia
    Posts
    384
    Thanks
    37
    Thanked 1,924 Times in 87 Posts
    Quote Originally Posted by psycho32 View Post
    That link says I need HBC so I used the "virgin wii pack" with hbc and bannerbomb on it but same problem as in my first post...
    Try this this will install everything for you, it is a bit outdated but it works, the GX loader is the latest: http://www.wiihacks.com/recommended-...ies-4-1-a.html

    After installing this Update to latest cIOS R14

    Install Preloader 0.29
    Bootmii to backup Nand
    GOOD MEN SLEEP SOUNDLY
    AT NIGHT,
    KNOWING THAT ROUGH MEN
    STAND READY TO DO VIOLENCE ON THEIR BEHALF IF THEY DON'T INSTALL IOS 38, 53, 55.

    Press at the bottom right of the post if this response was of any assistance.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •