Results 1 to 9 of 9

Thread: USB Loader - Ext HDD Problem

  1. #1
    New Member
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question USB Loader - Ext HDD Problem

    Good Day All.

    This is my 1st post here so if it's in the worng place I am sorry and please move to where it should be.

    I am trying to setup USB Loader and an ext hard drive with games, so that my kids don't kills any more of the discs, as this is costing me an arm and a leg.

    I have two ext USB Enclosures.

    Unbranded eBay USB 2.0 to sata Enclosure
    Device ID: USB\VID_152D&PID_2329&REV_0100.
    Chip on PCB: JM20329.

    Q-Tec 750H USB 2.0 to IDE Enclosure
    Device ID: USB\VID_1398&PID_2103&REV_1105
    Chip on PCB: 1SD300A1 or ISD300A1.

    Using both adaptors I have done the following
    (1) DOD wipe using killdisk (to fully remove any old data)
    (2) Formated in windows vista (NTFS)
    (3) Used WBFS Manager 3.0 to format the drives to WBFS.
    (4) Loaded games onto the ext hard drive via WBFS Manager 3.0 on the PC.

    But every I load USB loader on the wii is does not find any of the ext hdd's.

    I see that there are lots of version of the USB loader, what is the best one to use?

    Thanks for your time.

    Best Regards.

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    All latest versions will be based on the original 1.5 version USB Loader by Wanikoko.

    If you are not having success with those two enclosures (and enclosures are known to be hit and miss) then try a USB stick or SD card to verify you have everything set up correctly. It could be that you have not installed cIOS correctly.
    Not really doing much Wii stuff these days.

  3. #3
    New Member
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for your quick reply.

    I have just tried a spare unbranded 2gb usb memory stick (USB\VID_090C&PID_1000&REV_1100) this was brought from a local tesco store.

    I did the same as for the ext hard drives, now the USB loader program see's the memory stick, and the single small game.

    But it might take 2 or 3 tries to load the game, as it tries to load hangs, so I have to reset or hard reboot the wii and try again.

  4. #4
    New Member
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    As I am new to the Wii modding.

    Can anyone please tell me how to confirm what cIOS I have installed and running.

    And also what files are needing on the SD Memory card.

    Thanks for your time.

    Best Regards.

  5. #5
    New Member dadi40's Avatar
    Join Date
    Apr 2009
    Posts
    141
    Thanks
    52
    Thanked 33 Times in 27 Posts
    This may seem basic, but did you try plugging the enclosures into the other usb port? usb loader is picky on which port is used.

  6. #6
    New Member
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have read about the Loader being picky about what USB port is used.

    It seems to try and do more with the ext hard drive in the outer of the two ports.

    When connected to the inner port the USB Loader program will just count upto and timeout within 30sec, with the drive in the outter port it will still time out, but will take a much longer time to timeout.

    Thanks for your time.

  7. #7
    New Member Cressida's Avatar
    Join Date
    May 2009
    Location
    Western Australia
    Posts
    383
    Thanks
    37
    Thanked 1,924 Times in 87 Posts
    Quote Originally Posted by Mad Professor View Post
    As I am new to the Wii modding.

    Can anyone please tell me how to confirm what cIOS I have installed and running.

    And also what files are needing on the SD Memory card.

    Thanks for your time.

    Best Regards.
    I suggest the following:

    Read Forum Rules;
    Read tutorial Section, Start with this http://www.wiihacks.com/recommended-...explained.html
    Use Search forum function often.
    GOOD MEN SLEEP SOUNDLY
    AT NIGHT,
    KNOWING THAT ROUGH MEN
    STAND READY TO DO VIOLENCE ON THEIR BEHALF IF THEY DON'T INSTALL IOS 38, 53, 55.

    Press at the bottom right of the post if this response was of any assistance.

  8. #8
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    As regards the cIOS, get the latest cIOS38 rev 14 http://www.wiihacks.com/news-annouce...-released.html

    It will install on top of the current one you have, whichever that is. Don't uninstall cIOS or IOS.

    If you have the USB stick working then it highlights that the fault lies with your enclosures. USB Loaders are not 100% compatible with every USB device. Check the following list for help determining which devices work and those which don't http://wiki.gbatemp.net/wiki/index.p...atibility_List
    Not really doing much Wii stuff these days.

  9. #9
    New Member
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloaded and installed cIOS38 rev 14, and my Unbranded eBay USB 2.0 to sata Enclosure has started working.

    I have not yet tested the other Enclosure, and the kids of now kicked me off the Wii.

    Thanks again for your time.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •