Results 1 to 2 of 2

Thread: Pulling my hair out!!!

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    1
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Question Pulling my hair out!!!

    I've been up since roughly 10a.m. trying to get my backups running and it is now 5:30p.m. and I've had no success.

    I've tried every single tutorial I could find and followed them to the T, and I have yet to run backups I made for a few of the games I lost due to a flood.

    I've finally come for some personal help and I really hope that it will help.

    Here is the random pile of information which I suspect is important from what I've been reading/what I know. I think it's best I stay away from my wii for a little bit for fear that I throw the wiimote down the disc slot so give me time to relax and go poke around for anything else you might need to know...


    -Firmware version is 4.1
    -I live in America (NTSC and that stuff.)
    -I do have the hbc installed and functional.
    -Right now, the discs I've tried burning to are:
    +Office Depot DVD+RW, booktyped(as far as I know) to DVD-ROM
    +Philips DVD-R
    -The Philips has a "scrubbed" copy of Animal Crossing.
    -The Office Depot one has Zelda: Twilight Princess
    -When starting discs through Gecko OS, it says there is "No disc"
    -When starting discs through Backup Loader, the response ranges from "No disc to the -4100 error." to a "rev= -6." to "Error (324)" Don't ask me what called each particular response.
    -I followed tutorials and "SUCCESSFULLY" gotten through every step except the one where I enjoy my backups. Like, the installers said they were successful....


    As for anything else, I've tried so many things, I don't even know what is what and what is where.

    Unless there is something blatantly incorrect about something, I'd really like to just start over from scratch and have someone carry me step by step. Is there any way to completely reverse everything that I've done since starting messing with all of this, or does it even matter?

    Please, please, please help me with this! For the sake of my sanity and for the benefit of your karma.

    Thanks, thanks, thanks in advance to anyone who does help me and is patient enough to do so.

    -Baldy

  2. #2
    Junior Member 420soljah808's Avatar
    Join Date
    Jul 2009
    Location
    Kaneohe, Hawaii
    Posts
    172
    Thanks
    31
    Thanked 41 Times in 33 Posts
    go get rev10 or rev14 and install with wad manager if u have internet then do the network install and get urself neo gamma R6 the channel or the hbc version up 2 u load game with neo gamma there u go and these forums have all the cios and apps and info and shyt u need u just gotta look

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •