Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: help with backup launcher

  1. #1
    New Member patoons's Avatar
    Join Date
    Apr 2009
    Location
    Long Island, NY
    Posts
    194
    Thanks
    17
    Thanked 3 Times in 3 Posts

    help with backup launcher

    i successfully got everything running on my wii, i can play backups fine.

    my cousin bought a wii, he wants me to set it up for backup play. i did everything i did to my wii, the channel is there, but it wont read either tiger woods 10, or metroid prime. sometimes i get the error, remove the disc and restart the wii..

    oddly, it reads and plays the conduit, which is also a backup (though sometimes, on conduit, it has the conduit image, other times it has the wii update image)

    i also notice on my wii, except for metroid since its a japanese game, the disc channel shows the picture, but on my cousins wii, it didnt.

    so if anyone can help, please, i would appreciate it. i dont know why its not working for my cousin's wii, yet my wii it works fine.
    Last edited by patoons; 07-26-2009 at 12:25 PM.

  2. #2
    New Member patoons's Avatar
    Join Date
    Apr 2009
    Location
    Long Island, NY
    Posts
    194
    Thanks
    17
    Thanked 3 Times in 3 Posts
    anyone? i would really appreciate some assistance.

  3. #3
    New Member patoons's Avatar
    Join Date
    Apr 2009
    Location
    Long Island, NY
    Posts
    194
    Thanks
    17
    Thanked 3 Times in 3 Posts
    or better yet, can someone provide me with what i need to get backup launcher running properly on 4.0U?

    like i said, i did everything i did to my wii, but it's not working for my cousins.
    Last edited by patoons; 07-27-2009 at 04:38 PM.

  4. #4
    New Member Brewaholic's Avatar
    Join Date
    Jun 2009
    Location
    Georgia (USA)
    Posts
    183
    Thanks
    2
    Thanked 22 Times in 20 Posts
    Quote Originally Posted by patoons View Post
    so if anyone can help, please, i would appreciate it. i dont know why its not working for my cousin's wii, yet my wii it works fine.
    *L* This is painful to watch. So I'll have some compassion, be the first to try to assist a little and you won't have to bump your own thread.

    Simple, somewhere in the process of softmodding your cousins Wii there was one small detail that you left out that you did to your Wii that wasn't applied to theirs. Only you have those answers really. Maybe you left out a Wad or something.

    I assume you're using CIOSCORP wads on your Wii to allow Backup copies through the Disc channel? What system menu is your Wii and your cousins?
    Last edited by Brewaholic; 07-27-2009 at 05:59 PM. Reason: Grammatical perfectionist...
    Nintendo' most inspired core game titles are stuck overseas. Nintendo Of America sux when it comes to the localization of these game titles as they court with their new found casual gamer/soccer mom audience this console generation. Thus indirectly promoting the growth of Homebrewing & basically telling their core audience if they want it, mod chip or Homebrew it. Thanks Nintendo! My Wii and its functionalities have never felt more complete than when I took my first sip of the Brew. - Brewaholic

  5. #5
    New Member Cressida's Avatar
    Join Date
    May 2009
    Location
    Western Australia
    Posts
    383
    Thanks
    37
    Thanked 1,924 Times in 87 Posts
    Quote Originally Posted by patoons View Post
    or better yet, can someone provide me with what i need to get backup launcher running properly on 4.0U?

    like i said, i did everything i did to my wii, but it's not working for my cousins.
    What tute did you use to Softmod your wii;
    GOOD MEN SLEEP SOUNDLY
    AT NIGHT,
    KNOWING THAT ROUGH MEN
    STAND READY TO DO VIOLENCE ON THEIR BEHALF IF THEY DON'T INSTALL IOS 38, 53, 55.

    Press at the bottom right of the post if this response was of any assistance.

  6. #6
    New Member patoons's Avatar
    Join Date
    Apr 2009
    Location
    Long Island, NY
    Posts
    194
    Thanks
    17
    Thanked 3 Times in 3 Posts
    i went to a buddys house, and it played a few of his burnt games, still not all though. so im gonna try a few more things, if not im gonna format the wii and start from scratch. i am on menu 4.0U, so what is the best way to get homebrew, and backups playing??

  7. #7
    New Member RGJR77's Avatar
    Join Date
    Dec 2008
    Location
    Wiiville
    Posts
    433
    Thanks
    71
    Thanked 98 Times in 78 Posts
    As Cressida asked what tutorial did you use, and Brewholic asked if you installed cioscorp , what system menu are you both on.?? People can help you more if you give a little more info .And I would'nt format , technically you wouldnt be starting from scratch. Just start over, maybe something simple you forgot.
    Last edited by RGJR77; 07-30-2009 at 06:01 PM.

  8. #8
    New Member patoons's Avatar
    Join Date
    Apr 2009
    Location
    Long Island, NY
    Posts
    194
    Thanks
    17
    Thanked 3 Times in 3 Posts
    i didn't use a tutorial, i just ran twilight hack, and used what i used on my wii for my cousin's wii for backup loader, i had everything on my pc. i also updated to 4.0 from 3.4 via homebrew.

    im not too tech savvy, i can just follow instructions well. i already formatted, i guess ill start from the getgo, i will now use 1 tutorial to avoid confusion, for 4.0. thanks for everyones patience.

  9. #9
    New Member Cressida's Avatar
    Join Date
    May 2009
    Location
    Western Australia
    Posts
    383
    Thanks
    37
    Thanked 1,924 Times in 87 Posts
    Quote Originally Posted by patoons View Post
    i didn't use a tutorial, i just ran twilight hack, and used what i used on my wii for my cousin's wii for backup loader, i had everything on my pc. i also updated to 4.0 from 3.4 via homebrew.

    im not too tech savvy, i can just follow instructions well. i already formatted, i guess ill start from the getgo, i will now use 1 tutorial to avoid confusion, for 4.0. thanks for everyones patience.
    Does either serial number start with LU64/65?
    GOOD MEN SLEEP SOUNDLY
    AT NIGHT,
    KNOWING THAT ROUGH MEN
    STAND READY TO DO VIOLENCE ON THEIR BEHALF IF THEY DON'T INSTALL IOS 38, 53, 55.

    Press at the bottom right of the post if this response was of any assistance.

  10. #10
    New Member patoons's Avatar
    Join Date
    Apr 2009
    Location
    Long Island, NY
    Posts
    194
    Thanks
    17
    Thanked 3 Times in 3 Posts
    my cousin's wii is lu64. mine is not (its launch though)

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •