Page 5 of 54 FirstFirst ... 3456715 ... LastLast
Results 41 to 50 of 532

Thread: Tutorial: How to play a backup of Wii Sports Resort

  1. #41
    Junior Member
    Join Date
    Jul 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    could someone explain how to get the .dol file i got wiiscrubber but have no idea how to use it

    thanks

    edit. to be more exact when i try to open wiiscrubber it says "unable to open key.bin"

    edit. 2 nvm I got it
    Last edited by biodeer; 07-26-2009 at 08:11 PM.

  2. #42
    Junior Member
    Join Date
    Jul 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i am using Wii Gator 0.3, anyone know how to get this to work with Wii Sports? I get the #002 error.

    Is it ok to also install the Neogamma channel?

  3. #43
    New Member
    Join Date
    Feb 2009
    Posts
    18
    Thanks
    6
    Thanked 1 Time in 1 Post

    ???

    Ah im getting it now lol
    Last edited by funkyphil; 07-27-2009 at 11:40 AM.

  4. #44
    New Member hackernerd's Avatar
    Join Date
    May 2009
    Posts
    73
    Thanks
    4
    Thanked 433 Times in 8 Posts
    Quote Originally Posted by stealth00 View Post
    i am using Wii Gator 0.3, anyone know how to get this to work with Wii Sports? I get the #002 error.

    Is it ok to also install the Neogamma channel?

    You have to use Neogamma, and its perfectly safe to install both

  5. #45
    New Member hackernerd's Avatar
    Join Date
    May 2009
    Posts
    73
    Thanks
    4
    Thanked 433 Times in 8 Posts
    IMPORTANT: For all those who get a black screen, make sure you are using Neogamma and make sure the dol file you have is from YOUR OWN ISO! Dol files obtained from others WILL NOT WORK!!


    Follow the tutorial EXACTLY!

  6. #46
    Junior Member
    Join Date
    Mar 2009
    Posts
    21
    Thanks
    25
    Thanked 0 Times in 0 Posts
    WOW! I didnt realize this problem was happening. I just came upon this thread and started reading it! I got WSR to work without doing any of this stuff. I put it in ran thru Neogamma 6 enabled the 002 fix and it worked. I'm using cIOS rev 13a. I did play the JAP version about a month ago, and had to do a lot of stuff kinda mentioned here to get it to work. I guess once you play the M+ video in any language, your good to go??? The one problem I did have back then is I didnt realize you had to MAKE a Neogamma folder to put that .dol in in the SD root. Some people might be making that same mistake! I hpoe this helps somebody.

  7. #47
    Junior Member
    Join Date
    Jul 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    No, for the disc backups you can't play any language. You need to have the correct .dol version for your disc. I have WSR NTSC USA version and I thought I could simply download the Jap RZTJ.dol, but that did not work, I got a black screen. So, I got a valid NTSC English version RZTE.dol and it worked. I let the video play out once, then I let WSR boot up and create a save game. Now, everytime I load WSR, it works great! I'm on firmware 3.4U using Neogamma R6 with cIOS rev 13.

    The bottom line is like hackernerd says, FOLLOW the tutorial that hackernerd posted on page 1 of this thread. I can say without a doubt that the DISC tutorial part of it worked for me.

  8. #48
    Junior Member
    Join Date
    Mar 2009
    Posts
    21
    Thanks
    25
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by blandersong View Post
    No, for the disc backups you can't play any language. You need to have the correct .dol version for your disc. I have WSR NTSC USA version and I thought I could simply download the Jap RZTJ.dol, but that did not work, I got a black screen. So, I got a valid NTSC English version RZTE.dol and it worked. I let the video play out once, then I let WSR boot up and create a save game. Now, everytime I load WSR, it works great! I'm on firmware 3.4U using Neogamma R6 with cIOS rev 13.

    The bottom line is like hackernerd says, FOLLOW the tutorial that hackernerd posted on page 1 of this thread. I can say without a doubt that the DISC tutorial part of it worked for me.
    I know it doesn't matter blandersong, becuase we both have the game working. I never did any of that stuff to get the NTSC English version to work! I just put it in and it played no problem That's what amazes me I'm the same as you: 3.4U (downgraded from 4.0) with Neo R6 and cIOS rev 13a.

  9. #49
    Junior Member
    Join Date
    Jul 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thank you!

    First off, this is exactly what I was looking for. I bought the game yesterday (As I couldn't wait for the NTSC release) and found out that my 3.2U Modded Wii won't play the actual disc through the game channel.

    I got the black screen of nothingness so I did some online research and came across this post. I had v3 of the Backup loader so I just upgraded, set my settings to as the post said and voila. I have to play the game through the backup channel as it won't load through the Wii Disc Channel but oh well. Totally worth it to have this all done. Thank you.

    For those of you wondering how I did it, I followed the instructions exactly.
    Once again, THANK YOU

  10. #50
    Junior Member
    Join Date
    May 2009
    Location
    Burton, N.B. Canada
    Posts
    15
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by housemasta View Post
    First off, this is exactly what I was looking for. I bought the game yesterday (As I couldn't wait for the NTSC release) and found out that my 3.2U Modded Wii won't play the actual disc through the game channel.

    I got the black screen of nothingness so I did some online research and came across this post. I had v3 of the Backup loader so I just upgraded, set my settings to as the post said and voila. I have to play the game through the backup channel as it won't load through the Wii Disc Channel but oh well. Totally worth it to have this all done. Thank you.

    For those of you wondering how I did it, I followed the instructions exactly.
    Once again, THANK YOU
    same thing with me...........i have cioscorp.......just wondering if there is a way to load the game through the disk channel

Page 5 of 54 FirstFirst ... 3456715 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •