Page 12 of 54 FirstFirst ... 2101112131422 ... LastLast
Results 111 to 120 of 532

Thread: Tutorial: How to play a backup of Wii Sports Resort

  1. #111
    Junior Member
    Join Date
    Jul 2009
    Posts
    3
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by tony11 View Post
    i just got it to work without ever using a disc!
    im running a 3.2u ntsc
    wii drive not spinning so only usb loader
    rev14
    for video loading used neogamma r7
    alt.dol on
    then any usb loader including channel forwarder worked for game

    at first i tried with revs 13a-b and 10, then went to 14 and neogamma r7 instead of GX and saw vid, now any works =]

    im so glad cuz i thought i needed disc and my discs stopped spinning (just a few clicks and nothing) so i thought i was screwed but its running smoothly now! =]]
    same here just a few minutes ago. straight to rev14 and it's perfectly working.

  2. #112
    Junior Member
    Join Date
    Aug 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Im using a PAL version, 4.0e wii, working on this tut. WSR is working, but for like 50%...
    most of the games give a, The Game Disc could not be read error.. but some games just work fine..

    someone know what to do?

  3. #113
    Junior Member
    Join Date
    May 2009
    Location
    volunteer state
    Posts
    6
    Thanks
    6
    Thanked 0 Times in 0 Posts
    worked like a charm

    thanx you guys are the best...

  4. #114
    Junior Member
    Join Date
    Aug 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    it's still not working correctly >.< some minigames just dont wanne work, like frisbee and table tennis :O swordfight does work.. it's kinda weird, it cant read those other games or something :O

    burned with imgburn on a verbatin (or something) -r dvd, with 3x speed :|

  5. #115
    Junior Member
    Join Date
    Jan 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Confirmed working (finally)..

    Wii 4.0U (have wiikey 1.9s, but haven't put a disc in the drive in months )
    USB Loader GX (forgot the exact rev, but it's under r700)
    cIOS v13 (not 13b)
    002 Fix = Yes

    Alt Dol = Yes (SD)

    Extracted player.dol to RZTE01.dol (read that in several places).. Actually I had both RZTE.dol and RZTE01.dol, and that didn't work.. I had to remove the RZTE.dol file from my SD card.

    Booted fine, watched stupid video..

    The kicker for me was DISABLING Ocarina.. I had it enabled (with no cheats installed)..

    Rebooted.

    Alt Dol = No

    Tried again.. FAILED (frozen blackscreen). No clue why.
    Tried again.. SUCCESS! Booted fine, played the swordfighting one, all three levels.

    All things considered, it probably would have been easier to use the disc, and run it the first time that way.. :-/
    Last edited by oldskool75; 08-05-2009 at 09:11 AM.

  6. #116
    Junior Member
    Join Date
    Aug 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm using a disc, and NeoGamma, I can only play 1-2 kinds of swordfighting, or I have to change settings...
    could you maybe give me the steps you used so it could work for me?, oldskool

  7. #117
    Junior Member
    Join Date
    Jun 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I got the PAL version to work using Neogamma R6, and using the RZTP.dol that was included within the folder the .iso came in. This is via external USB HDD btw.

    I have an NTSC-U .iso, which I'm attempting to get working with USB Loader GX. I used Wii Scrubber to extact player.dol, which was renamed to RZTE01.dol and placed in the root of my SD. Altered settings in USB Loader GX to enable 002 fix and to use alt.dol on SD. When attempting to load I get a b&w code dump screen ["DSI Error" near screen top]

    I'm on:
    4.0U [NTSC Wii]
    USB Loader GX rev700
    cIOS rev10
    preloader 0.29
    Last edited by ZeuhlishVander; 08-05-2009 at 03:15 PM.

  8. #118
    Junior Member
    Join Date
    Jan 2009
    Posts
    4
    Thanks
    2
    Thanked 1 Time in 1 Post

    3.3u confirmed

    I can confirm both methods working on 3.3u with ntsc-u game of wii sports resort.

  9. #119
    New Member
    Join Date
    Aug 2009
    Posts
    40
    Thanks
    2
    Thanked 1 Time in 1 Post
    the easy way works for me on a 4.1e console

  10. #120
    Junior Member
    Join Date
    Jun 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Lightbulb heeeeeeeeeeeeeeeelp

    Man been messing with this thing all night....
    so im on 4.1u wii
    softmodded plays all other games.
    rockband...madworld...grandslamtennis...
    pop in wii sports resort (pal version) fight with it for hours...
    finally get to watch video... in black and white and blurry.
    cant get the game to play in ntsc mode... only get a green screen.
    game will load fine in pal mode however picture is horrible and shifted.
    i use backup launcher gamma for all games to this point however ive installed neogamma r7 tonight to load the movie.... ive tried changing all settings on region options... anybody got an idea?

Page 12 of 54 FirstFirst ... 2101112131422 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •