Results 1 to 4 of 4

Thread: Full color rolling screen on Little King's Story backup, any help please?

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    25
    Thanks
    19
    Thanked 0 Times in 0 Posts

    Full color rolling screen on Little King's Story backup, any help please?

    Well as the title says, my little king's story backup has the rolling screen thing, only it's in colour, and all the fixes I've seen talk about fixes for black and white and rolling. Runnin' it on neogamma, forced to ntsc(insert number here)i when I try to run it on the p version of that, my TV just stops picking up the wii. All the region patching, and things like that are turned on too, aswell as the .002 fix thing. So, anyone know how I make it stop?

  2. #2
    Junior Member
    Join Date
    Jul 2009
    Posts
    25
    Thanks
    19
    Thanked 0 Times in 0 Posts
    Well thanks for the tons and tons of help. Really appreciated. I got it fixed though either way, downloaded an NTSC version with 3 seeders in the 48 hours of not getting a single reply, or finger lift to offer a suggestion even~

  3. #3
    New Member
    Join Date
    Feb 2009
    Posts
    133
    Thanks
    15
    Thanked 19 Times in 15 Posts
    Quote Originally Posted by theletterxee View Post
    Well thanks for the tons and tons of help. Really appreciated. I got it fixed though either way, downloaded an NTSC version with 3 seeders in the 48 hours of not getting a single reply, or finger lift to offer a suggestion even~
    Pleased to see you got it fixed by getting a version meant for your wii's country code. But according to how your post is shown in my country you posted the request [Yesterday, 03:47 PM] thats Saturday afternoon here, and then posted your quoted reply [Today, 11:18 AM] thats now being a Sunday, not 48 hours later, not even 24 hours later. You really need to be patient, especially if you ever look for help again.

    Still good to see you figured out though.

  4. #4
    New Member Brewaholic's Avatar
    Join Date
    Jun 2009
    Location
    Georgia (USA)
    Posts
    183
    Thanks
    2
    Thanked 22 Times in 20 Posts
    Hmm. Neogamma has the many different settings to have gotten that disc to have displayed properly. I had that happen once before myself. Just was a matter of this guy choosing the appropiate setting and not messing with the wrong one at the same time so he wouldn't just end up running in circles. Another alternative would've been to change the country code before making the backup copy for it to display in the disc channel for his Wii' native region.

    PS. I actually read this post last night/morning.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •