Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Help installing WAD manager with 4.1

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help installing WAD manager with 4.1

    So, I tried several of the guides already but I kept getting a nasty ret=1035 or ret=2011 error whenever I try to install a .wad file. Can anyone help me out?

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    It sounds like you need to get a cIOS onto your system. Search for the easy way to get a cios tutorial and they'll install fine.
    Not really doing much Wii stuff these days.

  3. 1 User Says Thank You Tealc For This Useful Post


  4. #3
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OK, so it worked perfectly, and I got the wiiware games on my wii, but one more question. When I try to load the game, it says that the channel can't be used. I assume it's a region thing because i'm using an american wii, and it's a japanese game. Is there a way around this?

  5. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Yes there's a few applications you can use on your PC that can change the region that the wad thinks it is.
    Not really doing much Wii stuff these days.

  6. #5
    Junior Member
    Join Date
    Jun 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I need help too

    I have Wad Manager 1.4 and wii 4.1 but i need help to install wads. Every time i try installing a wad, it comes up ret-2011 or something. So i installed cIOS38 Rev12 but the same thing happens. I need help.

  7. #6
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Your Wii is not prepared yet to run wad files.

    What you need to do is search the forum for 2011 you'll find a couple of million posts asking the same question, the top result will lead you to the answer.
    Not really doing much Wii stuff these days.

  8. 1 User Says Thank You Tealc For This Useful Post


  9. #7
    Junior Member
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    3
    Thanked 1 Time in 1 Post
    Cheers for that, i've only just decided to start trying out wad's, and as i installed the HBC some time ago i've already updated to 4.1 and am getting the same 2011 error.

    I'm going to give WAD Manager V1.5 a go, fingers crossed Waninkoko's latest release will work with 4.1, i hear talk of some issues post-update...

    Also, can't be doing with huge sigs... take a look :
    http://img269.imageshack.us/img269/2817/tealc1.jpg
    http://img216.imageshack.us/img216/3654/tealc2.jpg

  10. #8
    Junior Member
    Join Date
    Jul 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    so did it work?

  11. #9
    Junior Member
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    3
    Thanked 1 Time in 1 Post
    Indeed it did, Dogegg's how to get any cIOS guide is what you're looking for.

  12. 1 User Says Thank You Vivica For This Useful Post


  13. #10
    Junior Member
    Join Date
    Aug 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sup wiihack fam, I just updated to wii 4.1 and I can't get my wad manger to work. I keep getting error (ret= -1) every time I load the wad manger from the homebrew channel and I don't see my list of wads. It also say retrieving device contents please wait error (ret=-1) Please help.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •