Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Having to alternate two Cios

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    12
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Having to alternate two Cios

    I mostly used IOS 36 Rev9 since 10 causes some games to lock durring play. A couple of games will only go to green screen on that IOS. SO for those games I have to use CIOS 38 rev12. The problem is that when using CIOS 38 the same lock up issues are there when using IOS 36 REV10.

    What does this mean? Well in order to play all the games I have I will need to keep switching between Cios 36 Rev 9 and Cios 38 rev12. I feel that eventually doing this could cause some sort of damage.

    Animal crossing locks durring play on CIOS 38 Rev12 but runs fine on CIOS 36 Rev9. Ghostbusters and My sims racing will not run on CIOS 36 REV9 I have to run them on CIOS 38 REV12.

    I know how to get the games working but need to find a way to keep from having to reinstall a certain CIOS in order to play them. My Wii was moded (Soft) when on the OCT23 Update. I downgraded it to 3.3 and it displays U but I dont think it truely is U. Also using HD.

    Thanks in advanced.

    -Del

  2. #2
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    If you bought the wii in the states, then you have a "U" console. You need to believe what the firmware tells you. You shoud be able to install both your cios36 and cios 38 to get all your games working correctly. Make sure when you install them, you install as 249. Those games should work fine then.

  3. 1 User Says Thank You Jasons34 For This Useful Post


  4. #3
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,653
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    If you have trouble loading games from a HD, just try burning the ISO on a high quality DVD-R such as Verbatim or you can always wait for rev14 to come out or look for rev13 on google

  5. #4
    Junior Member
    Join Date
    Jul 2009
    Posts
    12
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Yes I know installing the CIOS I know works with the games I want to play will get things running. Im trying to find a better way so I dont have to keep re-installing a IOS in order to play certain games. Bothe write to 249 so they overwrite eachother each time I do it. There must be a way to have them both installed at the same time or maybee a new IOS came out that will work on all games.

    -Del

  6. #5
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    They shouldnt overwrite each other though. Youll installing 2 different IOS' eventhough your installing them to the same ios249, they are still different. You do the same thing when installing 38,53, and 55. You install those to 249, but they never overwrite eachother. I can understand a cios38 rev 13b overwriting cios38 rev13, as revb is newer, and also if you overwrite a newer version with an older version. Something just is not right. Make sure the right files are being installed.

  7. #6
    New Member Cressida's Avatar
    Join Date
    May 2009
    Location
    Western Australia
    Posts
    384
    Thanks
    37
    Thanked 1,924 Times in 87 Posts
    Quote Originally Posted by Delman View Post
    Yes I know installing the CIOS I know works with the games I want to play will get things running. Im trying to find a better way so I dont have to keep re-installing a IOS in order to play certain games. Bothe write to 249 so they overwrite eachother each time I do it. There must be a way to have them both installed at the same time or maybee a new IOS came out that will work on all games.

    -Del
    Use a SD/USB GX Loader/Forwarder and you can use 002 anti, that will play all those games.
    GOOD MEN SLEEP SOUNDLY
    AT NIGHT,
    KNOWING THAT ROUGH MEN
    STAND READY TO DO VIOLENCE ON THEIR BEHALF IF THEY DON'T INSTALL IOS 38, 53, 55.

    Press at the bottom right of the post if this response was of any assistance.

  8. #7
    Junior Member
    Join Date
    Jul 2009
    Posts
    12
    Thanks
    6
    Thanked 0 Times in 0 Posts
    I was not aware of 13B Im giving it a try to see if it works. I already have GX loder but it will not work at all on IOS 36 Rev anything. It needs 38. Let me experiment with 13B for a little bit to see if that clears things up.

    Thanks for the quick replies.

    -Del

  9. #8
    Junior Member
    Join Date
    Jul 2009
    Posts
    12
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Ok I tested Rev 13B. It has the same issues as 12. Animal crossing will lock up during play however it will let me play those games that go to green screen or ERROR 2. Is there a way to have both IOS installed at the same time? I notice the GX loader will let you chose wich IOS to use.

    To clarify.
    On 36 Rev 9 Some games wont work
    On 38 Rev 13B the ones not working will but others will have lock up issues durring play

    Im trying not to have to flip-flop between the two to have all the games working.

    -Del

  10. #9
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    error 002 is caused when the game you use its IOS is not installed on your wii. So if you dont have ios 55 installed and try to play a game that uses ios 55, youll be greeted with the error 002 screen. You obviously dont have something installed correctly.

  11. 1 User Says Thank You Jasons34 For This Useful Post


  12. #10
    Junior Member
    Join Date
    Jul 2009
    Posts
    12
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Jasons34 thats good information. It may very well be the cause of my issue. That is why I posted to try and see if I missed something along the way. Then there is the question of what IOS I may be missing and how to find out which ones I need. Currently only Ghostbusters and My sims racing are the only ones that generate the green screen and the ERROR 002. Loder GX has a solution for it.

    SO in theory If I find the missing IOS and install it then the 38 13revB should then work fine for all games. Based on the info I just gave what IOS should I be looking for?

    -Del

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •