Results 1 to 8 of 8

Thread: Problems accessing system menu after install of preloader 0.29

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Us Problems accessing system menu after install of preloader 0.29

    Loaded Preloader, after installed could not boot to system menu anymore. I have read through the forums a little and have tried to reinstall preloader several times. Any help would be greatly appreciated.
    Last edited by Brookskoorb; 07-24-2009 at 01:19 PM. Reason: poor grammar

  2. #2
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,659
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    you can boot into the preloader menu then load homebrew channel and run cIOS Downgrader (this will remove Preloader and install a new system menu and IOS just make sure to choose the firmware of your wii's region. This may also remove hbc and somethings just select 3.2 on cIOS downgrader. Btw if u didnt knew 3.2u = USA
    3.2e = UK
    3.2j = japan

  3. #3
    Junior Member
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I'm having problems getting the downgrader to show up in homebrew. I put it on the SD card in the apps folder ?!

  4. #4
    Junior Member 420soljah808's Avatar
    Join Date
    Jul 2009
    Location
    Kaneohe, Hawaii
    Posts
    172
    Thanks
    31
    Thanked 41 Times in 33 Posts
    ya in the preloader screen on settings is it set to autoboot to preloader or system menu and if it is set to system menu then just run the downgrader or install a new sys menu of ur region

  5. 1 User Says Thank You 420soljah808 For This Useful Post


  6. #5
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,659
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    Quote Originally Posted by Brookskoorb View Post
    I'm having problems getting the downgrader to show up in homebrew. I put it on the SD card in the apps folder ?!
    thats right you should have a folder called cIOS Downgrader or whatever in the apps folder thats in the root of your Sd card and in the cIOS Downgrader folder the .dol file should be named boot so that it shows up as boot.dol

  7. 1 User Says Thank You ShadowSonic2 For This Useful Post


  8. #6
    Junior Member
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    4
    Thanked 0 Times in 0 Posts
    It was my fault lol. I forgot to rename the file in the folder to Boot.dol. Not that I have downgraded to 3.2U, how would I get my system to be a able to play my backed up games. I would assume that did away with my previous attempt. I was using the Wii 4.0 softmod hack before

  9. #7
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,659
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    Quote Originally Posted by Brookskoorb View Post
    It was my fault lol. I forgot to rename the file in the folder to Boot.dol. Not that I have downgraded to 3.2U, how would I get my system to be a able to play my backed up games. I would assume that did away with my previous attempt. I was using the Wii 4.0 softmod hack before
    Try looking for a tutorial by EmperorOfCanada just search it

  10. 1 User Says Thank You ShadowSonic2 For This Useful Post


  11. #8
    Junior Member
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Smile

    I actually had it working in the beginning, but didn't realize it. The preloader was not set with the right version I have to set to 60. Preloader caused the same error every time that I reinstalled it. But the second I changed that bam system menu booted right up. Its crazy how fickle some things are.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •