Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Odd Disk Load [Not A Problem]

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Odd Disk Load [Not A Problem]

    When I first bought my wii, I was playing via the originals, so on the normal disk loading screen, you would see the picture of the game and some music before you load it. You would also see the picture of the game on the channel.

    Then I installed homebrew, and started playing via my game backups through the backup launcher. As expected, the image and sound do not load on the original channel, and the disk cannot be loaded via there.

    So it struck me as very odd today when I put in my Wii Sports Resort backup. I had just installed a few things to try to fix the error 002 (which I eventually did using NeoGamma and an alternative dol to load the video), when the original system channel had the Wii Sports Resort picture on it, and when you click on it, had the Wii Sports Resort music on it!

    I restarted the Wii, and then it refused to do this again.

    How and why did this happen? Can I make it happen permanently?

  2. #2
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,653
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    May i ask what firmware are you running on right now and what firmware were you running on before you downgraded/upgraded your wii if you did.
    Last edited by ShadowSonic2; 07-24-2009 at 01:45 PM.

  3. #3
    Junior Member
    Join Date
    Jul 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It is a PAL console with firmware 3.4E

    It has never been connected to the internet if this helps at all.

  4. #4
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,653
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    I would of said to use Waninkoko's Firmware Updater 4.1, it lets you update to 4.1u and keep your homebrew since it only installs the system menu and its IOS but im not sure if it works on a pal wii

  5. #5
    Junior Member
    Join Date
    Jul 2009
    Location
    Watford, Herts, UK, Europe, The World, Solar System, Milky Way then the Universe
    Posts
    85
    Thanks
    19
    Thanked 15 Times in 6 Posts
    Quote Originally Posted by ShadowSonic2 View Post
    I would of said to use Waninkoko's Firmware Updater 4.1, it lets you update to 4.1u and keep your homebrew since it only installs the system menu and its IOS but im not sure if it works on a pal wii
    it works on a pal wii fine I tested it myself and it should allow you to play WSR fine if you want to and I had a version that placed it onto 4.1e not 4.1u so you have to find a version that does 4.1e if you want to use the upgrader.

    Wii: 3.2E
    PSP: 5.50 GEN-D2 (Full)
    Come Join Us On Wiihacks.com iRC

    #wiihacks on the UICN
    irc://irc.uicn.net/wiihacks

  6. #6
    Junior Member
    Join Date
    Jul 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    What benefits would this give me?

    I've got so much flying about on my Wii and SD card, I don't know whats what anymore. I really don't want to mess things up.

  7. #7
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,653
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    Installs new IOSs and bug fix for wii sports resort but just dont do an official update, the firmware updater 4.1 is a hbc app.

  8. #8
    Junior Member
    Join Date
    Jul 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I don't see this is anything to do with what I posted? I have no problems playing WSR. I was just wondering if there was any way I could get the image/sound on the boot channel like you would with the original disk.

  9. #9
    Junior Member
    Join Date
    Jul 2009
    Location
    Watford, Herts, UK, Europe, The World, Solar System, Milky Way then the Universe
    Posts
    85
    Thanks
    19
    Thanked 15 Times in 6 Posts
    There probably isnt a way to get the image/sound unless you restart with hooks or just install a modchip or something so it will load through Disc Channel, because that's the way it is, it needs to show you all those options so you can play the game and image/sound may have been scrubbed off anyways...

    Wii: 3.2E
    PSP: 5.50 GEN-D2 (Full)
    Come Join Us On Wiihacks.com iRC

    #wiihacks on the UICN
    irc://irc.uicn.net/wiihacks

  10. #10
    Junior Member
    Join Date
    Jul 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by GideonB View Post
    There probably isnt a way to get the image/sound unless you restart with hooks or just install a modchip or something so it will load through Disc Channel, because that's the way it is, it needs to show you all those options so you can play the game and image/sound may have been scrubbed off anyways...
    OK That's fair enough. Wasn't a big deal but would be nice to have.

    Still puzzles me as to why it happened earlier.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •