Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Odd Disk Load [Not A Problem]

  1. #11
    Junior Member
    Join Date
    Jul 2009
    Location
    Watford, Herts, UK, Europe, The World, Solar System, Milky Way then the Universe
    Posts
    85
    Thanks
    19
    Thanked 15 Times in 6 Posts
    Quote Originally Posted by mattgad View Post
    OK That's fair enough. Wasn't a big deal but would be nice to have.

    Still puzzles me as to why it happened earlier.
    Probably glitched to be perfectly honest and if it does happen again maybe you accidentally figured out how to get sound and image working with backup loader

    Wii: 3.2E
    PSP: 5.50 GEN-D2 (Full)
    Come Join Us On Wiihacks.com iRC

    #wiihacks on the UICN
    irc://irc.uicn.net/wiihacks

  2. #12
    Junior Member
    Join Date
    Jul 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by GideonB View Post
    Probably glitched to be perfectly honest and if it does happen again maybe you accidentally figured out how to get sound and image working with backup loader
    Lets hope so, would be a nice little addition for most people.

    Do you know where if I can get a NeoGamma Loader as a channel for my Wii rather than having to go through homebrew to launch?

  3. #13
    Junior Member
    Join Date
    Jul 2009
    Location
    Watford, Herts, UK, Europe, The World, Solar System, Milky Way then the Universe
    Posts
    85
    Thanks
    19
    Thanked 15 Times in 6 Posts
    Yeah there is a channel you can use I can't remember the link to it however, just search neogamma r6 wad in forums and you should find it.

    Wii: 3.2E
    PSP: 5.50 GEN-D2 (Full)
    Come Join Us On Wiihacks.com iRC

    #wiihacks on the UICN
    irc://irc.uicn.net/wiihacks

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •