Results 1 to 7 of 7

Thread: Mario Kart Black Screen after A Few Plays

  1. #1
    Junior Member xCaptainCanadax's Avatar
    Join Date
    Jun 2009
    Posts
    54
    Thanks
    9
    Thanked 1 Time in 1 Post

    Mario Kart Black Screen after A Few Plays

    When i load my iso of mario kart it works fine but after a few plays i can go back to it the next day and i get the wrist strap warning then a black screen. But if i go back to my computer and put the iso back on it works again but will then stop after a few plays.
    Last edited by xCaptainCanadax; 07-24-2009 at 09:57 AM.

  2. #2
    Junior Member loanguy's Avatar
    Join Date
    Jul 2009
    Location
    California
    Posts
    23
    Thanks
    6
    Thanked 28 Times in 8 Posts
    I would try to re-back the game. Feel free to download from here Megashares - Drag. Drop. Yup. The first site to provide FREE file hosting with drag n drop support. if you have megashares membership.

    If not, I am in the process of testing a splitting process to try to split the iso and recombine with HJ split or something, but its in the works.

  3. #3
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by xCaptainCanadax View Post
    When i load my iso of mario kart it works fine but after a few plays i can go back to it the next day and i get the wrist strap warning then a black screen. But if i go back to my computer and put the iso back on it works again but will then stop after a few plays.
    What exactly are you put the ISO back on to? a HDD, DVD RW, SD

  4. #4
    Junior Member xCaptainCanadax's Avatar
    Join Date
    Jun 2009
    Posts
    54
    Thanks
    9
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Stomp_442 View Post
    What exactly are you put the ISO back on to? a HDD, DVD RW, SD
    Im loading it on to and playing it off a USB HardDrive

  5. #5
    Junior Member
    Join Date
    Jul 2009
    Location
    Watford, Herts, UK, Europe, The World, Solar System, Milky Way then the Universe
    Posts
    85
    Thanks
    19
    Thanked 15 Times in 6 Posts
    It might just be easier to run the game from a backup DVD-R that might fix the issue, not sure though.

    Wii: 3.2E
    PSP: 5.50 GEN-D2 (Full)
    Come Join Us On Wiihacks.com iRC

    #wiihacks on the UICN
    irc://irc.uicn.net/wiihacks

  6. #6
    Junior Member xCaptainCanadax's Avatar
    Join Date
    Jun 2009
    Posts
    54
    Thanks
    9
    Thanked 1 Time in 1 Post
    Yeah i have a backup of it on disc but i would prefer to be able to run it on harddrive since its faster loading but i guess i could use the disc. Like i played it alot yesterday no problems at all but im sure shortly it will do the black screen thing again but if not ill be pleased

  7. #7
    Junior Member
    Join Date
    Jul 2009
    Location
    Watford, Herts, UK, Europe, The World, Solar System, Milky Way then the Universe
    Posts
    85
    Thanks
    19
    Thanked 15 Times in 6 Posts
    At the moment I'm running it on a DVD-R and it works perfectly for me, so it might just be an issue with the USB HDD unless it happens with the DVD copy as well, until you try it out with the DVD and see if the black screen happens with that as well.

    Wii: 3.2E
    PSP: 5.50 GEN-D2 (Full)
    Come Join Us On Wiihacks.com iRC

    #wiihacks on the UICN
    irc://irc.uicn.net/wiihacks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •