Results 1 to 2 of 2

Thread: Noob trying to use WAD installer

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Noob trying to use WAD installer

    So I know this is going to end up being a really dumb question for you experts out there, but I'm a noob here on this one.

    I have the following:
    Wii System Menu - 4.1U
    Homebrew Channel - 1.0.3 (loaded via Bannerbomb)
    IOS version - IOS61 v19.26

    I'm using an SDHC card (formatted FAT16) to try and load WADs using WAD Installer 1.1 from Waninkoko (d/led it from TeknoConsolas | Magazine sobre videojuegos y consolas PS3, Xbox 360, Wii, PSP, DS, ...). The WADs in the correct folder on my SD card, as is the WAD Installer program itself. Every time I go to load any WAD (I've even tried a region-free one to make sure it's not that), I get "Error ret -2011".

    Now, I know that many people have said they see this error message on the forums every day, but most people with this issue seemed to have really old IOS versions (i.e. IOS 35). I'd like to see if there's a way to do this without having to downgrade the IOS or the Wii System Menu, but need some help here.

    My questions are as follows:

    1) Who's seen this issue before?
    2) Can you fix it with the current Wii System, Homebrew Channel, and IOS versions that I have?
    3) How do I do it? Step-by-step on this one would be helpful just to make sure I don't do something stupid and brick my Wii.

    Thanks all!

  2. #2
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey all - I saw Tealc's response to Chris' post...that fixed my problem too. Thanks!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •