Results 1 to 4 of 4

Thread: error#002

  1. #1
    New Member
    Join Date
    Jul 2009
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts

    error#002

    am having difficulties soft moddin my 4.0 i followed the instructions, i have homebrew and backup channel on my main. But i have nothing in the Homebrew channel at all, and everytime i try to play a backup i get the ERROR #002. The backup is Punch-out if that matters, i followed all of the instructions listed here
    Twilightless 4.0 WII hack Wii are open 4.0 business - Katz Forums

    and when i started homebrew, there was nothing in it so to speak, it was present in the main, along with backup loader. But when i try to play my backup i get the ERROR #002 blue screen requesting me to eject the disc and restart the wii. Just wondering how to fix this problem...Thanks

  2. #2
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts
    I got you big guy.

    This should do it.

  3. #3
    New Member
    Join Date
    Jul 2009
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    how exactly, that is where it gets foggy, there is nothing in homebrew, so how do i go about and install??? thanks

  4. #4
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,659
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    On the root of your sd card you should have a folder called apps in there you should have folders with name of the apps and inside there a boot.dol file, For example the NeoGamma Backup launcher, The root of the SD Card ->apps->Neogamma Launcher->boot.dol

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •