Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Error #002 when using Usb Loader GX

  1. #1
    Junior Member
    Join Date
    May 2009
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Error #002 when using Usb Loader GX

    I just bought a hard drive,and for the last two days I have been reading forums and slowly progressing towards being able to play games off of my hardrive ( Hitachi 650 gig). Last night was a breakthrough.... i finally was able to install cIOS on my 3.4 system using what i belive it was called Trucha something.... anyway.. i got it to work, i had to like downgrade ISO 15 and then patch ISo36, then restore ISO15..some crazy stuff, but it worked. I hooked up my HD and ran USB Loader GX, i clicked on the game i had downloaded earlier, Wii Resort and Birthday Party Bash, and I got the #002 Error when trying to load.With both of these isos i used Wui 1.1 on, so supposebly i was able to change the region to US on Wii Resorts and strip the update.

    I've read several forums and they all say several things. Some say turn off 002 Error in the setting of Usb Loader Gx and it should work

    Others say i will have to use Wii Scrubber and then i think and ISO Patch

    Orthers tell me to install the 3 wads for ISO50, ISO 38, and i think there is another one.

    I dont know which methods are out of date or which ones really work.

    Also after i got the #002 Error, my disk drive started making this grinding noise, and now it will not read any of my disc (original discs). I dont know if that had something to do with with cIOS or wad installation...but whatever

    If you can give me your advice on how to fix this #002 Error..i will be eternally grateful. Thanx

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Most of the newer games requires the Anti 002 fix to be set to the On position in GX. If you get the 002 error then you can be pretty sure you need to swap that option. Also ensure you have installed a reasonably up to date cIOS for your USB HDD, most go with cIOS38 rev 13 or 12 at the moment.

    The 3 wads they are talking about are ios38 ios53 and ios55
    http://www.wiihacks.com/homebrew-dow...3-55-a-17.html This tutorial was written some time ago but the IOS are required for most of the newer crop of games. If you don't have them then the game will just black screen when run through USB HDD.

    Not sure about the grinding noise, sounds nasty though.
    Not really doing much Wii stuff these days.


  3. #3
    Junior Member
    Join Date
    May 2009
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thank alot Tealc99

    Should i update with a new cIOS everytime one comes out?

  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    No it's not necessary but the latest updates may have a feature you like. For example cIOS38r12 brought us the ability to use other USB devices such as the instrument thingies for the those rock games.
    Not really doing much Wii stuff these days.

  5. 2 Users Say Thank You to Tealc For This Useful Post


  6. #5
    Junior Member 420soljah808's Avatar
    Join Date
    Jul 2009
    Location
    Kaneohe, Hawaii
    Posts
    172
    Thanks
    31
    Thanked 41 Times in 33 Posts

    kl

    gx loader seems to work best with rev10 and if ur game wont load with gx use neo gamma r5 just turn on the oo2 fix and load from usb device mount, pick ur game and load

  7. 3 Users Say Thank You to 420soljah808 For This Useful Post


  8. #6
    Junior Member
    Join Date
    May 2009
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thanks... I did not know about the Neo Gamma r5... I will have to give that a try.

  9. #7
    New Member Cressida's Avatar
    Join Date
    May 2009
    Location
    Western Australia
    Posts
    383
    Thanks
    37
    Thanked 1,924 Times in 87 Posts
    Quote Originally Posted by jazzephaye View Post
    Thanks... I did not know about the Neo Gamma r5... I will have to give that a try.
    The new GX loader 1.0 is GX Forwarder with updates with the option to make into channel using Custom Wad installer, it has Anti in Menu selection and auto downloads covers and updates and is the recommended instead of old GX Loader which is not supported due to issues with their host. Runs all games eg GB, Conduit etc.
    Last edited by Cressida; 07-23-2009 at 09:42 AM. Reason: NEW 07/21/09 GX SD/USB LOADER 1.0
    GOOD MEN SLEEP SOUNDLY
    AT NIGHT,
    KNOWING THAT ROUGH MEN
    STAND READY TO DO VIOLENCE ON THEIR BEHALF IF THEY DON'T INSTALL IOS 38, 53, 55.

    Press at the bottom right of the post if this response was of any assistance.

  10. #8
    Junior Member
    Join Date
    Jul 2009
    Posts
    8
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Cressida View Post
    The new GX loader 1.0 is GX Forwarder with updates with the option to make into channel using Custom Wad installer, it has Anti in Menu selection and auto downloads covers and updates and is the recommended instead of old GX Loader which is not supported due to issues with their host. Runs all games eg GB, Conduit etc.


    Looks like this is the one I'm looking for, all the versions I have downloaded so far do not have a Error002 fix any where.....
    if it is not too much trouble could you please post a link to a version of GX loader that has the error 002 fix in it ...

    Sorry I have not posted this in a request section, I'm still a bit green round the ears with this modding, so I wouldn't really know how to ask for the version of GX loader I want.

    Many thanks in advance

    P
    Last edited by plennin; 07-27-2009 at 12:13 PM. Reason: added content

  11. #9
    Junior Member
    Join Date
    Dec 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I m havin same problem.i have install neogama R8. can u tell me hw to turn on 002fix? thanks

  12. #10
    Junior Member soldrapidmike's Avatar
    Join Date
    Dec 2009
    Location
    Quebec
    Posts
    30
    Thanks
    8
    Thanked 4 Times in 4 Posts
    When you go on the usb loader gx you can update it by going in the menus and clicking the update button, it will download the update and install it.

    You can download usb loader gx r600 here:

    http://www.mediafire.com/?nmm5z1nnzzr
    Last edited by soldrapidmike; 12-17-2009 at 04:14 PM.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •