Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: LU64 4.1U sort of modded, ugh, long post

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts

    LU64 4.1U sort of modded, ugh, long post

    New here, and semi-new to modding. Have done a few consoles with chips, softmods, all that. I just started modding this Wii previously. Its a LU64 Wii, that I was able to downgrade the initial 3.4u to 3.2u and had that working fine except a few backups I was hoping to play that wouldnt load. Well I come to find out now that is most likely fixed with a 4.0u/4.1u mod. Now this is where its gonna get long winded.

    I went ahead and did a Wii update from 3.2u to 4.1u. That went fine, and HBC was still installed. I then went and followed a bunch of steps I had found in a video to softmod this wii, and made it through that semi-successfully. There was a few things that were not clear in the video, specifically with custom wad installation. Well, the guy mentions that rev13a and rev13b were newer and to try them on your own time, so he used REV10. From what Ive read here for a LU64 box, you need to use at least Rev12, but it is suggested to use REV13b.

    My question is this, what is the best way to get everything back in sync and get backups running properly? Can I just go back in to the HBC and install the Rev13b?

    Or should I just follow this guide: http://www.wiihacks.com/other-faq-gu...s-any-wii.html ?

    I almost just want to format the thing and start over since there were so many other steps involved in the tut i used compared to the tut listed above. Help a bro out, I feel incomplete! I can give much more info if its needed, just dont know where to begin at the moment.

    TIA, broH

  2. #2
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts
    1. Your reason for doing all this is completely wrong. Just FYI. You really shouldn't believe anything some 3 post kid says. Firmware doesnt increase game compatibility.

    2. I don't know wth you've done to your system at this point. But following dogeggs guide that you linked wont hurt anything, and it's guaranteed to work.

    3. Formatting does absolutely nothing. Unless you're really mad at your saved games. In which case, erase those suckas.

  3. #3
    Junior Member
    Join Date
    Jul 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Yeah, that tutorial by dogeggs looks to be what Ill be doing after work. If it doesnt hurt anything, then I cant lose. I will update my results when completed. Hope it works.

    Any other advice is appreciated also. Id like to learn as much as possible about this stuff.

  4. #4
    Junior Member
    Join Date
    Jul 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Just as a courtesy bump and follow up, id like to say this worked on my LU64 with 4.1U. Followed the tutorial I have linked in my initial post, worked great. There are a few steps after the numbered section of the tutorial that are vital if you want to play backups.

    After that, it was all gravy. Now on to spread the goodness to others in need.

    Thanks buds, another one moves over to the fun side.

  5. #5
    Junior Member
    Join Date
    Jul 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    After doing some testing, it looks like alot of the games that had no problems loading before want to give me the message "an error occurred. please press the eject button and remove....". Checked it out, sounds like 002 error, so I found a fix, and most will play with that, but still a few 349 read errors from neogamma.

    What happened there? Seems like something went bad.

  6. #6
    New Member VashTS's Avatar
    Join Date
    Mar 2009
    Posts
    362
    Thanks
    1
    Thanked 77 Times in 55 Posts
    is the way cios38 rev13b and rev13a handle 002 fix...its a "new" way to deal with it so your backup launcher has to be coded for it...make sure you use at least neogamma r6

  7. #7
    Junior Member
    Join Date
    Jul 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Ill have to reinstall the r6. I installed the wad but didnt see it show up in the homebrew channel. I assume I need to read into that install a bit more. I did find someone elses version of it, so that shows up in menu. I have tried that, and it does seem to launch most games, but some get an error 349, which sounds like a bad burn.

    Is this just how it goes with 4.1u modding? previously I did the downgrade method to 3.2u, and the newer games werent recognized at all. I figured with the 4.1u, these new games would be recognized, and they are, but they just dont play without neogamma. Should i just expect this is how it is, and load all my games from that launcher?

    Also, some that launch from neogamma still get an unable to read from disk error either in game or just before the action starts. One in particular, super smash bros.

  8. #8
    Junior Member
    Join Date
    Jul 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Ok, so I figured this out. The Backup Launcher wasnt showing up. I installed it again and from there no, not a problem yet. I do have a few games with choppy video, but since Ive seen it now on 3 wiis, im sure its just another setting somewhere.

    Works great, now I can sleep at night!

    Thanks buds, ill be watching this board from now on.

  9. #9
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Choppy video is a consequence of the max 3x speed DVD reading of backup loaders.
    Not really doing much Wii stuff these days.

  10. #10
    New Member Cressida's Avatar
    Join Date
    May 2009
    Location
    Western Australia
    Posts
    384
    Thanks
    37
    Thanked 1,924 Times in 87 Posts
    Quote Originally Posted by brotherhay View Post
    Ok, so I figured this out. The Backup Launcher wasnt showing up. I installed it again and from there no, not a problem yet. I do have a few games with choppy video, but since Ive seen it now on 3 wiis, im sure its just another setting somewhere.

    Works great, now I can sleep at night!

    Thanks buds, ill be watching this board from now on.
    If you use a SD/USB Loader GX Loader or any of the others you will no longer have choppy video and can run games from HD.
    GOOD MEN SLEEP SOUNDLY
    AT NIGHT,
    KNOWING THAT ROUGH MEN
    STAND READY TO DO VIOLENCE ON THEIR BEHALF IF THEY DON'T INSTALL IOS 38, 53, 55.

    Press at the bottom right of the post if this response was of any assistance.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •