Results 1 to 4 of 4

Thread: Problems Viewing All Applications in Homebrew Channel Main Menu

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Problems Viewing All Applications in Homebrew Channel Main Menu

    I've installed the Homebrew Channel and downloaded several applications from the Homebrew Browser.

    However, when I return back to the Homebrew Channel to launch the applications, I run into a problem. I simply cannot select anything past the first page of applications. I will push the Right Button and/or the + Button and am shown the next page of applications for a brief moment but then it returns immediately back to the original page with the first 4 apps on it.

    Any suggestions?

    Thank you!

  2. #2
    Junior Member
    Join Date
    Jul 2009
    Location
    Florida
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Uhmm try hiting the right button on the right if that doesnt work reinstall homebrew

  3. #3
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    No luck. Any other suggestions?

  4. #4
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Did you try a different SD card, or maybe reformat your current SD. You never said what your firmware is and if you are using a SDHC card. This may sound silly, but is all the apps in the folders been named boot.dol?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •