Results 1 to 3 of 3

Thread: Can't get past the start Preloader Screen

  1. #1
    Junior Member TheDarkPenguin's Avatar
    Join Date
    Jul 2009
    Location
    Iowa, U.S.
    Posts
    20
    Thanks
    16
    Thanked 3 Times in 2 Posts

    Arrow Can't get past the start Preloader Screen

    Hi!

    Well, when I load preloader (for the first time, to install it), I cannot get past the screen saying
    please read this carefully
    this installer/tool comes without any warranties...

    ...if you do not agree with these terms turn your wii off"
    I have pressed the "1" button, all the buttons :P, and still, it seems frozen.

    Specs:
    Lu64 model with system menu 4.1U installed. I have followed this (so far) successful guide this whole time, and seem to have everything installed, wads and all. No errors this whole time until now.

    Please, do you guys have any tips for me on going forward from here? I sorta don't want to just quit on the last step .

    Thank you all in advance,
    -TheDarkPenguin

    Attached is a picture of when it is frozen.
    Attached Images Attached Images

  2. #2
    Junior Member TheDarkPenguin's Avatar
    Join Date
    Jul 2009
    Location
    Iowa, U.S.
    Posts
    20
    Thanks
    16
    Thanked 3 Times in 2 Posts
    I am going to try just skipping preloader and trying neogamma. I will update with my results...

  3. #3
    Junior Member TheDarkPenguin's Avatar
    Join Date
    Jul 2009
    Location
    Iowa, U.S.
    Posts
    20
    Thanks
    16
    Thanked 3 Times in 2 Posts
    It works.

    I used Neogamma R4 animated version released on thsis website. It works percectly.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •