Results 1 to 5 of 5

Thread: Help with Wiiware

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help with Wiiware

    Hello. I'm relatively new to modding in general, so this is all pretty fresh to me. I've tried to find some decent guides and such, but the information is so jumbled up (and only relevent to certain serials) that it's difficult to weed through. I don't want to risk bricking my system, so I figured I'd just ask directly.

    I recently soft modded my Wii. It's an LU64 model with 4.00 installed. I've disabled WiiConnect24. I've already installed Homebrew Channel, Gecko OS, and GeexBox.

    My question is, how would I go about installing WiiWare on my Wii? It sounds as simple as downloading the WiiWare, making a WAD folder on my root, using WAD Manager to install it, and voilla.

    But I know things aren't always this simple, so if you have any insight or info, please let me know. Thanks.

  2. #2
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts
    it's that simple.

  3. #3
    Junior Member
    Join Date
    Jul 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So this won't brick my system? I don't have to downgrade or install cIOS or anything like that? I understand there's no such thing as guarantees when modding, but I want to be as safe as possible.

  4. #4
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts
    I fully understand the noobie fear of bricking.

    I've had a little running research where everytime I see someone say they installed a wad and got bricked, I ask them where they got the wad from, just curious. It's almost always something they found on rapidshare or something, which they found in some obscure forum thread on some crappy site. And i've never heard it be an actual wiiware title, it's always been a homebrew app (loader, forwarder, etc..)

    Just try to grab it from a trusted source. If you look around the threads here there is one in the games section, iirc, which is a mediafire dump of all VC & wiiware titles. I can personally testify that I've used a handful from it and all are a-ok. The worst that is going to happen is either WAD Manager errors and wont install it, or the game itself reboots your wii. If you end up with the latter, refer to my signature to fix it. Which is also 100% safe.

    When it comes to bricking, it sounds like you've already modded your wii. Which is where the first big possibility of bricking occurs. And it's almost always from some impatience illiterate kid not reading threads and playing mix-and-match with guides, or flat skipping steps. Post-modding it's from, as I said, dirty wads people find from untrusted sources. Get your wads from "trusted" sources. By that I mean, for example, USB Loader GX's wads. Hundreds of thousands of people have run those wads, and if there was a problem, it'd be obvious. By shady sources I mean searching thepiratebay and downloading some random torrent with some wad Billyhack3r1337 says works.

    Stick to being content with your wii doing what you want it to -- that is playing back ups. Don't try to go back and do a bunch of stuff out of boredom (installing softmii, changing your system menu theme etc..), and use clean wads -- your probability of bricking will be about the same as hitting the lottery.

    edit: found it for ya, http://www.mediafire.com/syst3merror
    Last edited by Ossot; 07-20-2009 at 08:21 PM.

  5. #5
    Junior Member
    Join Date
    Jul 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks a lot for the advice.

    I actually bricked it earlier. I was following the stickied guide on the LU64 fix. Everything was working great, until I installed Neo Gamma and the IOS60patched.wad. Thankfully, I had preloader. I fiddled around with it for a while until I finally just decided to take a chance and ran a System Menu 4.0u wad. It froze after installation, but when I reset it, it booted it up just fine.

    I've removed Neo Gamma and Preloader. I probably won't be trying to play backups any time soon, but I did get wiiware wads to install just fine, which is all I really wanted to begin with.

    Anyway, thanks a lot for the help.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •