Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Indiana Jones and the Staff of Kings

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Indiana Jones and the Staff of Kings

    Hi
    Just download Indiana Jones and the Staff of Kings and in the comments it said "you'll need to upgrade to cios rev13 and load with the newer neogamma launcher to get it to start up". Will doing this affect the rest of the games I have now?
    I recently upgraded my cios to ver9 (I Think) and now Super Mario Galaxy will not work!
    Does anyone have any info on this?
    Thanks

  2. #2
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts
    you dont need 13. it's wrong. you just need to use neogamma or loader gx with the 002 fix set to Anti.

    However, if you do upgrade, you just run the rev13 installer. It'll do the rest.

  3. #3
    Junior Member
    Join Date
    Jul 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the help!

  4. #4
    Junior Member
    Join Date
    Jul 2009
    Posts
    5
    Thanks
    2
    Thanked 2 Times in 2 Posts
    How do I load neogamma on my softmodded wii? I'm pretty new at this and am deathly afraid of bricking my wii.

    Thanks for the guidance, cheers!

  5. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Come now weeeeee, if you are going to hijack a thread then at least pick one which has something slightly to do with your question.

    Go and look for a tutorial before posting for such basic setting up help. I don't use a disc backup loader but it'd take about 20 seconds to find out which one and how it's installed.
    Not really doing much Wii stuff these days.

  6. #6
    Junior Member
    Join Date
    Jul 2009
    Posts
    5
    Thanks
    2
    Thanked 2 Times in 2 Posts

    Lightbulb

    Quote Originally Posted by Tealc99 View Post
    Come now weeeeee, if you are going to hijack a thread then at least pick one which has something slightly to do with your question.

    Go and look for a tutorial before posting for such basic setting up help. I don't use a disc backup loader but it'd take about 20 seconds to find out which one and how it's installed.
    Sorry mate, I'm also new to the forums. Will use better etiquette next time.

  7. #7
    Junior Member
    Join Date
    Jul 2009
    Posts
    5
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Well I figured it out! I simply downloaded the second link from dogegg's NeoGamma r6 thread (the file ending in .wad) and put it in the WAD folder of my SD card. I then accessed Wad Manager from the Homebrew window and selected the file for installation. Indy is working!

  8. #8
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Excellent Weeeeee. Glad you found the right tutorial for you.
    Not really doing much Wii stuff these days.

  9. #9
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts
    Tealc, who is your avatar?

  10. #10
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Clearly not a Stargate man then Ossot?

    Teal'c - Wikipedia, the free encyclopedia
    Not really doing much Wii stuff these days.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •