Results 1 to 9 of 9

Thread: Wii DSI error on backup launcher

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    14
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Us Wii DSI error on backup launcher

    Im new to do this and i did hack my wii its a version IOS249 and then i installed the backup loader v0.3 gamma from wiigator with the cIOS installer that it came with and everytime i try to play mario kart NTSC which i burnt on a DVD-R i get the dsi error and i cant play

    anyone got any solutions to this or is it not fixable?

  2. #2
    Junior Member
    Join Date
    Jul 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by KillaRick View Post
    Im new to do this and i did hack my wii its a version IOS249 and then i installed the backup loader v0.3 gamma from wiigator with the cIOS installer that it came with and everytime i try to play mario kart NTSC which i burnt on a DVD-R i get the dsi error and i cant play

    anyone got any solutions to this or is it not fixable?
    I have the same problem with this too and with the same game.

  3. #3
    Junior Member
    Join Date
    Jul 2009
    Posts
    14
    Thanks
    4
    Thanked 0 Times in 0 Posts
    well i figured out that the cIOS that come with the backup loader actually wasnt installing so i read that i had to downgrade and then it would work so i downgraded to 3.2 and i still cant install the cios that comes with the backup loader

  4. #4
    Junior Member
    Join Date
    Jul 2009
    Posts
    14
    Thanks
    4
    Thanked 0 Times in 0 Posts
    no one has had this problem before or knows what to do or what that error means

  5. #5
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts
    You haven't done something correctly, and since you have no clue what you've done and you're trying to use some completely random cios you found with a loader (wtf).. how about you just start at square 1 sport.

    http://www.wiihacks.com/other-faq-gu...s-any-wii.html

  6. #6
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    never mind
    Last edited by Stomp_442; 07-21-2009 at 07:49 PM. Reason: my mistake

  7. #7
    Junior Member
    Join Date
    Jul 2009
    Posts
    14
    Thanks
    4
    Thanked 0 Times in 0 Posts
    alright so i did the tutorial that Ossot gave me and i still cant get it to work i tried Wiigators backup loader and the Neogamma thing too and i cant get any loader to work i keep getting the DSI error
    Last edited by KillaRick; 07-22-2009 at 07:47 PM.

  8. #8
    Junior Member
    Join Date
    Jul 2009
    Posts
    14
    Thanks
    4
    Thanked 0 Times in 0 Posts
    can some one give me the right backup loader that i should use with the tutorial that Ossot gave me cause i might be using the wrong one or do you guys think that it might be the game
    Last edited by KillaRick; 07-23-2009 at 11:05 AM.

  9. #9
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have the same problem too. i gess they never thought somthing like this would happen.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •