Results 1 to 5 of 5

Thread: CIOS v9.0 and 10 error

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    20
    Thanks
    5
    Thanked 1 Time in 1 Post

    CIOS v9.0 and 10 error

    I have firmware 3.4U and i have the homebrew channel installed via the Twilight princess hack. I'm trying to get the usb loader installed but first i need to install CIOS 10 when i run the CIOS i get an error when installing ticket.

    error ret = -2011

    I'm using IOS36-64-v1042.wad and i have no idea what to do. Other posts have this error but for the 4.0 firmware. Please help me.

    Thank You

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Your 3.4 Wii is very much like 4.0 when it comes to installing wads.

    The error you got, 2011 is very common and it is answered on here mostly every day.

    What you need to do is get a Custom IOS on your Wii so that you can further install other things.

    We have a special very easy method to get this done http://www.wiihacks.com/other-faq-gu...s-any-wii.html

    I don't wish to confuse but you are following an older tutorial as you are attempting to install an older version of cIOS36 ver 10, the latest version is cIOS 38Rev13b which is used for USB Loaders, you might like to find and install that once you have it all working.

    There also exists cIOS installers for these, with which you can use network installs rather than worrying if you have the right wad file.
    Not really doing much Wii stuff these days.

  3. #3
    Junior Member
    Join Date
    Jul 2009
    Posts
    20
    Thanks
    5
    Thanked 1 Time in 1 Post
    That worked perfectly Everything is installed even usb loader. thank you very much. I just have one question about the link you gave me. Will that enable the region free fix so i can play PAL and NTSC games?

  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    If you are using USB Loader some of them have an option for forcing region. I have had no problems running the 2 or 3 out of region games through USB Loader GX.
    Not really doing much Wii stuff these days.

  5. #5
    Junior Member
    Join Date
    Jul 2009
    Posts
    20
    Thanks
    5
    Thanked 1 Time in 1 Post
    Perfect thank you very much.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •