Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: newbie help?

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    newbie help?

    Hi, someone just gave me a korean wii. Serial number starting with LKM 1051 and the system menu 3.3U. i was wondering if i can soft mod this wii. and which guide shld i follow. I done some research and seen people saying that korean wii cannot be softmod only hard modded. and there was the LU64+ wii. not sure if my wii falls into this catergory. is it worth it to upgrade to 4.0 first then mod if modding is possible or shld i downgrade to 3.2U? cause newer games require the newer iso?

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    You can go with Bannerbomb or Twilight Hack, if you don't have Zelda then use the Bannerbomb.

    You'll need to install a few IOS for newer games to work. Namely IOS 37, 38, 53, and 55.
    Not really doing much Wii stuff these days.

  3. 1 User Says Thank You Tealc For This Useful Post


  4. #3
    Junior Member
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hmm will it be fine with a korean wii? althought the menu is 3.3u. how to tell if my wii is one of those LU64+?

  5. #4
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts
    if it says LU64 on it.

  6. #5
    Junior Member
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    in the serial? my serial starts with LKM but i read somewhere that korean wiis cant be softmodded something like they have LU parts inside or something.

  7. #6
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts
    Two things. A. even if you did have an LU64. It wouldn't matter. It doesnt make any difference anymore. And B. I see question about softmod'd korean Wiis all the time.

    You're fine. You can sit and ask the same 5 questions 500 times, or just go follow the guide.

    http://www.wiihacks.com/other-faq-gu...s-any-wii.html

  8. #7
    Junior Member
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks didnt see that post before. is it recommanded to install hbc and stuff first then update to 4.1?

  9. #8
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts
    Just stay at 3.3. There's no need to upgrade OR downgrade.

    Just follow the guide exactly. Don't download random wads you find on google, only install stuff from trusted sources. And you're fine.

  10. #9
    Junior Member
    Join Date
    Jul 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hmm ok.. i saw some one release updaters are those save to use? they add new functions to the wii rite?

  11. #10
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Quote Originally Posted by Ossot
    There's no need to upgrade OR downgrade.
    To Ossot listen you must.

    4.0 just gives you the SD menu, which unless you wish to install a hundred VC or Wiiware games is just a gimmick. I updated to 4.0 using the safe tutorial but feel no better for it. I only installed 3 wad games.
    Not really doing much Wii stuff these days.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •